cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Android: Plays at Launch with Auto-Start Disabled

harasnicole
Local Performer

Hi, I'm having a similar issue, only I have autoplay turned off. Every time I close down the app and reopen it, songs still start playing automatically, and I just want it to stop doing that.

I have an LG Velvet 5G, and the app version I have is 2110.1, if that helps.

 

mod edit: changed title for clarity

Labels (1)
42 Replies

cbeng
Local Performer

Same issue here. Auto-start is disabled in settings, but music automatically plays whenever I resume the app. Samsung Galaxy S20, Android 12, happens on both WiFi and cellular connection.

fezze
Local Performer

Same here. I do not want music to start automatically when I open pandora.com in the browser, nor when I open the Pandora app on my Android devices. I have auto-start off on my Android and the music still starts automatically. Nothing like opening Pandora in the morning looking for some relaxing music and having my heavy metal playlist from the night before starting automatically.

Also, Pandora has been around for years. This is not something that people should submit a feature request for in 2022.

AlyssaPandora
Moderator
Moderator

Hey, @cbeng. 👋

Thanks for providing your device details and feedback. I will add this to the internal ticket we have open with our engineering team. We appreciate your patience. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

AlyssaPandora
Moderator
Moderator

Hi there, @fezze. 👋

Thanks so much for your post, and for sharing your experience. Sorry for any trouble. 

Auto-Launch from a Web Browser:

When listening to Pandora from a web browser, this isn't a feature. For more information about how features work on the Pandora Community, feel free to check out this infographic: "How do requests become features?"

Auto-Launch with the Desktop App:

If you're using the Pandora Desktop App for Windows or MAC computers, this setting is an option.

You can use the following steps to keep the Pandora app from opening and playing automatically when you start your MAC computer.

  1. Open System Preferences
  2. Go to Users & Groups.
  3. Click Login Items (next to Password).
  4. Select Pandora.
  5. Click the subtract ( - ) icon at the bottom of that list.

You can use the following steps to keep the Pandora app from opening automatically when you start your Windows computer:

  1. Right-click the Start button.
  2. Select Task Manager.
  3. Click the Startup tab. (If you don't see the Startup tab, select More details.)
  4. Select Pandora.
  5. Select Disable.

++

Android Setting:

With Android devices, this is an available setting. I moved your post over to this existing thread as it's a known bug other community members have reported: Android: Plays at Launch with Auto-Start Disabled

In the meantime, we have an internal ticket open with our engineering team to investigate. I have shared your feedback on the ticket. If you'd like to share your device info, I can add this as well.

  • Model:
  • Carrier:
  • Android version (Settings > About Phone):
  • Pandora version (Go to Profile, then select Settings. Scroll to the bottom of the screen for the version number): 
  • Are you connected to Wi-Fi or cellular data when this is happening?
  • Have you identified any other patterns or notable information?

Thanks for reporting this issue. 🎧

 

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

mluispr
Local Performer

Are there any updates to this issue? Having the same problem. The auto-start function is disabled but the app still starts to auto-play when launched.

AlyssaPandora
Moderator
Moderator

Hi there, @mluispr. 👋

Sorry for any inconvenience this has caused. I know that this can be a frustrating issue. Our engineering team is still investigating and working on this. However, I've shared your feedback on the internal ticket we have open.

Would you mind providing the following?

  • Model:
  • Carrier:
  • Android version (Settings > About Phone):
  • Pandora version (Go to Profile, then select Settings. Scroll to the bottom of the screen for the version number): 

Let me know and I can add your device details to the ticket as well. Thanks for your help with this. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

Jlp33
Local Performer

Same problem here...

Model: pixel 5a 5g

Carrier: Verizon

Android version: 12

Pandora version: 2201.1

It does it on WiFi or cellular.

No noticeable pattern, just always does it.

 

 

 

 

AlyssaPandora
Moderator
Moderator

Thank you for sharing your device details, @Jlp33. I've passed this along to our engineering team for you. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

Jlp33
Local Performer

Based on a recommendation from a reddit thread that was discussing a similar issue of auto resuming in various media players on Android 12, I uninstalled the Roku app and it seems to have fixed the issue. It is odd that this affected Pandora but not Spotify or YT Music for me. Hope this helps.

 

*Update: must have been just a coincidence as it started auto resuming again this morning. Darn

LeChad
Local Performer

Same issue on Pixel 6 (Android 12, build # SP2A.220305.013.A3, ver. 2201.1, Android Tuner 22011101).

AdamPandora
Moderator
Moderator

@LeChad I've added your feedback to the ticket we have open with the engineers who are looking into this.

Thanks for your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

esblechner
Underground
  • Model: Pixel 4a
  • Carrier:Google FI
  • Android version (Settings > About Phone):12
  • Pandora version (Go to Profile, then select Settings. Scroll to the bottom of the screen for the version number): 2204.1
  • Are you connected to Wi-Fi or cellular data when this is happening?cellular
  • Have you identified any other patterns or notable information?happens all the time
0 Kudos

AdamPandora
Moderator
Moderator

@esblechner I've added your feedback to the ticket we have open with the engineers who are looking into this.

Thanks for your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Dissident
Underground

I have this issue, and it's disheartening to see how long it has been going on.

I'm currently running Pandora 2204.1 on a Samsung Galaxy S9+ running Android 10.

I have already tried an uninstall / reinstall of the app, so please don't tell me to try that. This is quite obviously a bug.

0 Kudos

AlyssaPandora
Moderator
Moderator

Hi there, @Dissident. 👋

Sorry to hear that you're encountering this issue. I understand how frustrating this can be and we appreciate you taking the time to share your experience. 

For android devices, we will usually ask for you to try clearing the app data to see if that helps. It sounds like you may have gone through these steps already: Android Troubleshooting 

In the meantime, we have an open ticket with our engineering team and I have added your report to it. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

esblechner
Underground

Please contact me when this issue has been resolved..

For the present I have uninstalled Pandora from my Pixel 4a. As a programmer with over 30 years experience I find having to continually pause Pandora and reset the audio source in Android Auto in order to listen to anything other than Pandora is ridiculous. If it were not for my wife, I
would remove Pandora from all of our devices and use another music streaming service. Again please contact me when this issue has been resolved..
--
Eric

mod edit: removed personal information / email address

Dissident
Underground

-deleted-

Sort of. See, I'm a moronic child, which is why Pandora does not entrust me with the ability to delete my own posts. That's too much power, you see. And so, I have to do this instead.

0 Kudos

esblechner
Underground

No I don't expect It to be resolved.  As far a being contacted, have you heard the saying "when pigs fly"?

I know....  Just sometimes I get so frustrated seeing today's state of programming that I have to write something like the above.,

 

0 Kudos

iamnowfnd
Underground

I've turned off the auto start feature and the app. But when I open either the last song I had playing starts playing again. 

I've signed in and out of the app and it still happen. 

I just want to choose the song to play instead of it auto playing when opening. 

 

Thanks

0 Kudos

AlyssaPandora
Moderator
Moderator

Hi there, @iamnowfnd. 👋

Nice to see you around the community space. 

From your Web Browser:

Unfortunately, this is not currently a feature of Pandora's website. However, your feedback is definitely appreciated.  To see this idea implemented, feel free to create a feature request, as this is the best way to share your suggestions to improve the service.

If you'd prefer to use the desktop app for Windows or Mac, you should be able to adjust your settings to keep Pandora from launching with your computer or playing automatically.  

You can find out more about that here

++

From the Pandora Android App:

If you'd like to have more control over initiating playback when opening the Pandora app, Plus and Premium subscribers can manage their Auto-Start settings by using the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Scroll down and toggle the switch next to Enable Auto-Start Off.

However, we do have an existing thread where listeners are having trouble with this here: Android: Plays at Launch with Auto-Start Disabled

If you're still having trouble with music playing after adjusting that setting from your Android device, I can report your experience over to engineering. They are currently working on this. I'll need the following:

  • Model:
  • Carrier:
  • Android version (Settings > About Phone):
  • Pandora version (o to Profile, then select Settings. Scroll to the bottom of the screen for the version number):
  • Are you connected to Wi-Fi or cellular data when this is happening?

I hope this information is helpful. Let me know. 🎧

 
Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos