cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Android Auto: Pandora launches when connected

clchecketts
Local Performer

My Auto-Start is turned off in my pandora app but it still automatically turns on when connecting to Android Auto. I also have the continue to play music function within my Android Auto app turned off. I don't understand why it keeps running.

Moderator Edit: Changing title for clarity

Labels (3)
0 Kudos
33 Replies

Bozzo
Local Performer

Same issue with Pixel 6 pro. Forcing the app to stop does nothing. Uninstall/reinstall worked until I used the app... Everything is unchecked, still kicks in when Android Auto starts or connects my phone...

0 Kudos

brigetta00
Local Performer

This is happening to me as well. I have turned off the launch automatically and it still does it. It's really making me angry.

0 Kudos

Mglow1
Local Performer

I too have the same issue, but its with any Bluetooth connection.  I have the do not auto start button selected , but it loads anytime it connects to a Bluetooth source. I do not use android auto in my work truck, just have it as a media source,  but it constantly wants to start and play on its own, even when not selected. I just deleted the app off my galaxy note 9 since I am fed up with this happening. You make the app, put a setting in there to stop this, but it makes no difference? 

Gentry
Local Performer

@YosemiteEagle What worked? I'm still having the same issue

0 Kudos

YosemiteEagle
Underground

What worked for me is the solution posted above by Jrable on Jan 8, 2023, text of which is copy/pasted here (all credit to Jrable):

"Connect your android to vehicle so android auto starts

"If you have the latest update, you will now see the settings cog at the bottom of the screen.  Select settings, then scroll down to start music automatically and turn that off."

I do notice that Pandora is open on my phone when I later disconnect from Android Auto, but it's not playing and not consuming bandwidth - small price to pay.

BTW, when I rent a car with AA and connect my phone, it defaults to playing Pandora in the rental, so it clearly is a result of the vehicle AA settings.  But easily fixed.

0 Kudos

stationskb
Local Performer

What worked for me is turning off AA.  It's buggy and not too useful anyway.  I have everything I need on my phone, just connect BT if I want music.  But I'm old(er) and cranky so I keep to the K.I.S.S. approach!  🙂

0 Kudos

Gentry
Local Performer

Lol. I understand that. I guess I'm what they call middle-aged (44). I'm of the opinion that if I have something I want it to work properly. I bought a new truck with AA, so it should work without me having to disable it. I'm not even sure how to connect my phone with Bluetooth without using AA.

0 Kudos

stationskb
Local Performer

I have a 22 Blazer so yours should be the same:

On your truck, disable AA.  Go to settings, system, phones.  If you only see your phone associated via AA (should indicate not connected), push the 'add phone' button and pair your phone.  Now you have it paired via BT and independent of AA.  

You should now have a BT option on your main audio screen.  If you need further help feel free to message me outside of this thread.  

0 Kudos

Gentry
Local Performer

Thanks! I still like using AA but I wish it didn't randomly (it doesn't do it every time) start Pandora or the news as soon as I crank my truck, especially if I wasn't using it on the prior drive.

0 Kudos

Turka02
Local Performer

Visiting my daughter.  2020 Hyundai  sonata and 2022 Toyota highlander. Android auto is theonly navigation option on both cars. The second I got in the sonata the  pandora app on my phone (2023 zflip 5 ) started playing thru my Bluetooth open shockz headphones.  Today when I paired my phone with her car in order to navigate around town...pandora started every time!  I consider myself somewhat technical having been in mainframe it for the past 40 yrs..but this is annoying!  I just opted to Uninstall pandora until I get back home.  Throw Android auto out and either go back to built in maps or Google maps without needing aa!

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Turka02 

Try disabling Lunch from Car from the Pandora Settings to see if this will help. You can disable this functionality using the following steps: 

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Tap Advanced.
  • Under Bluetooth for devices uncheck the box next to Launch from car.


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

YosemiteEagle
Underground

I did this quite some time ago and it eliminated the problem. Whenever renting a vehicle or borrowing one, this is the go-to solution if Pandora self-launches. It's annoyingly vehicle-based, so there's no one-time fix from the driver's perspective - any vehicle you get into may have the auto-launch enabled. 

0 Kudos

Masimiele68
Local Performer

I'm still getting the app turning on as soon as my Bluetooth turns on.  It's rather annoying, because my car will start paying Pandora when i plug my phone in to the car's usb and cut off what I'm listening to already.  If i wanted Pandora to play, I would've turned the damned thing on.  

This is an irritating bug. 

0 Kudos

AdamPandora
Community Manager
Community Manager

@Masimiele68 Try disabling Lunch from Car from the Pandora Settings to see if this will help. You can disable this functionality using the following steps: 

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Tap Advanced.
  • Under Bluetooth for devices uncheck the box next to Launch from car.

Let me know how it goes.

0 Kudos