cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pandora not working with my Kenwood DNX893S and my Samsung Note 10+ 5G

Photousa
Underground

I can't get the Pandora on my new, Samsung Note 10+ 5G to work with my Kenwood DNX893S car receiver.  I can get Pandora to play through the car stereo via Bluetooth, however, My Kenwood has built-in Pandora functionality and I can't get that to synchronize and work.

I tried removing pandora and reinstalling, plus I cleared the Cache and Data from the Bluetooth on my Note 10+.  I also reinitialized the software on my Kenwood receiver and re-connect Bluetooth, but no joy.

Is it something that Samsung has done with Operating system 11 or is it something that Pandora has done?  I paid for the basic Pandora subscription thinking that might be the issue, but that's not it either.  It was sure nice when the pandora functionality on my DNX893S linked up automatically with Pandora and just worked.

Labels (1)
0 Kudos
5 Replies

TannerPandora
Moderator
Moderator

Hi @Photousa! Thanks for posting. 

To confirm, it sounds like you're talking about PandoraLink for Kenwood. Just want to be sure that you're not trying to use Pandora through Android Auto. 

Can you tell me a little more about what is happening when you try to connect your phone to your Kenwood?

  • Do you receive any type of error messaging? If so, can you tell me exactly what it says?
  • Does it connect but won't play or there is no sound?

Also, can you let me know which Pandora version you're on? If you need help finding this, let me know. 

You may find this YouTube tutorial posted from Kenwood helpful, you can view the video here .

 

Use your mobile device only when conditions allow and as permitted by applicable law.

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

Photousa
Underground

Yes, I must be talking about Pandora LInk for Kenwood.  My phone can connect with the head unit via Bluetooth and when I press the "bluetooth" button on the head unit, if I have Pandora launched on my phone, Pandora will play through my head unit.

When I press the Pandora icon on my head unit, the head unit will not connect with pandora on my phone, nor will it launch pandora on my phone, if it is not already launched.   I get no error messages.  I have "Launch from Car" selected with Pandora on my phone.  

I do not know how to find the version # of Pandora on my phone.  Thanks for the link to the Kenwood / Pandora video, but it is 8 years old and useless.

I called Kenwood about this issue and they directed to the Kenwood manual, specifically the page about "Android Auto", which I briefly checked out on my phone, however, I really don't know which, if any switches with android auto would be affecting this issue.

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Photousa

You can find the Pandora version for Android with the following steps: Open Pandora, go to Profile, then select Settings. Scroll to the bottom of the screen for the version number.

In the meantime, I've enabled a trace on your account and reached out for some help. I'll post a follow up when I hear back from them. 

I also found this manual on the Kenwood website, seems pretty basic though.  


Update:

So good news is we don't see any crashes associated with your phone. Unfortunately, this doesn't explain why the app is unresponsive. 

I've enabled a trace on your account, next time you're in your vehicle, please try to connect and play Pandora. Also, when you connect, can you do me a favor and take a picture of the Pandora app as it appears on your Kenwood.

I'm wondering if the connection is extremely slow for some reason. Do you recall when it stopped working?

Thanks!

 

Use your mobile device only when conditions allow and as permitted by applicable law.

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

Photousa
Underground

I ended up solving my issue with my Kenwood DNX893S issue by going into settings of the head unit and finally clicking on something labeled, "Audio Setup Clear".  I also turned off "mirroring" in my Kenwood setup.  After I cleared the audio setup, the unit miraculously came back to life and Pandora on my head unit functioned as it always had.  I really have little idea of what I actually did, but all is working again and I am enjoying Pandora functionality on my DNX893S head unit.  Strangely enough with my new, (used) Samsung Galaxy Note 10+ 5G,  When I press the "Pandora" icon on my Kenwood head unit, Pandora launches and plays on the head unit, it displays artwork and everything functions normally, oddly enough, when Pandora is running on my head unit, then I go my Note 10+, Pandora is not even launched, interesting.  Thanks for your help, I appreciate it.  Best regards

TannerPandora
Moderator
Moderator

Glad to hear it @Photousa! 🎉

Great tips to take note for me an anyone else who may have a Kenwood. Thank you for posting a follow up. 🙂

Tanner | Community Moderator

Let's share music in the Playlist Swap