cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Songs play on phone, but no audio in car over BT

5dfs4gdf
Local Performer

I have an issue only with the Pandora app. When I use BT to connect to my car, the first song plays with sound. After that, the songs dont have sound (but the bluetooth connection remains, I can still skip songs via the car, and the song shows that its playing on the phone)

I tried using the Pandora desktop site on my phone today and it works fine via BT, but I can't skip songs - so I want the app to work. 

 

Car is a 2015 BMW 335i

Phone is a HTC 10

Labels (1)
0 Kudos
2 Replies

TannerPandora
Moderator
Moderator

Hi @5dfs4gdf thanks for posting to community!

Let's try some troubleshooting for your HTC 10. 

From your Android Settings, please try clearing the Pandora app data using the following steps (not to worry, we'll keep track of your profile and collection for you):*
  1. Open your device Settings
  2. Tap Apps
  3. Scroll down to find Pandora
  4. Select Storage
  5. On the storage details page tap Clear Data.

Keep in mind that the steps for each Android device is slightly different. Please note that you will be asked to log into your account after completing these steps.

After you've completed the steps, try repairing your phone to your car and try again. 

Let me know how it goes. 

 

 

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

5dfs4gdf
Local Performer
Unfortunately did not work. I have tested using the Pandora desktop website on my phone, and it streams without issue to the car. I cant use any controls from the car to skip songs though, so I really want the app. I also tried a competitors app and it works flawlessly.
0 Kudos