cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How do I disable autoplay notification popup?

caldella
Opening Act

I apologize if this is in the wrong section and needs moved. I get a popup notification every time I reload my Pandora on my computer tab that auto-play is disabled. I know it is - I've had issues with it giving me errors in the past and don't want it on. But this popup continues to come up every time i reload a page without logging out, and I can't do anything without interacting with it. Which means I'm confirming this sometimes multiple times a day.

 

If I tell it "show me how" then don't actually enable auto play, will it leave me alone?

 

This is happening on multiple different Windows platforms accessed via internet browser. I do not have the Pandora app and cannot use it.

Labels (1)
0 Kudos
2 Replies

AlyssaPandora
Moderator
Moderator

Hi there, @caldella. 👋

It sounds like you might be encountering Chrome's autoplay policy, which keeps websites from starting media automatically in Chrome.

Unfortunately, there's nothing I can do to fix that from my end. You'll need to manually click on the play button in order to initiate playback on Pandora, at least at first. Over time, Chrome should learn your preference.

Hope this helps! If you encounter other issues, please let me know. 🎧

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

caldella
Opening Act

Thanks Alyssa, but that does not seem to be the issue, since I am not using Chrome. I am using Firefox; I probably should've clarified that.My bad.

I would like the notification that it's turned off to stop popping up every time I load Pandora without logging out previously. This has been a problem for months, if not a year +, and there has been no change. The auto-play being disabled is something I do not want to alter. After months of seeing this, sometimes multiple times a day, I'm aware that I have this setting turned off and don't need notified about it.

0 Kudos