cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Downloading Previous Versions of Pandora

Downloading Previous Versions of Pandora

Jefferys
Underground
Status: Open Ideas

I have an older iPad that won’t update past iOS 9.3.5. This iPad currently exists only to use Pandora on our non Bluetooth speaker system.  .i would like the ability to down date to an earlier version of Pandora  

Labels (2)
35 Comments
AlyssaPandora
Moderator
Moderator
Status changed to: Open Ideas
 
Sdfett
Local Performer

I also want the option to pick the app version. I have an HTC Desire 10 pro. My Pandora Premium service hasn't been able to download new content  since the 2000 upgrades.  My wife uses the same phone and runs version 1903.2 which works perfectly.

I would like the option to download an older version so it works again

 

ponee50
Local Performer

needed to reset my 5th gen ipod and went to down load pandora and was not able to. Before that it would ask for a update but it would not update but it would still work. Looks like you can not download an old version of pandora but hoping i'am wrong

TannerPandora
Moderator
Moderator
Status changed to: Open Ideas

Hi @ponee50 thanks for posting in Feature Request! 

We do not offer previous versions of the Pandora app to download. Pandora supports iOS 11 or newer, if you are running a version older than iOS 11, you will need to update your device's operating system (OS).

We appreciate the feedback on the availability of previous versions. 

 

technofozzy
Local Performer

I have a 1st gen ipad that I just factory reset and wanted to install pandora.  The latest iOS version is 5.X.  Pandora is my primary source of music.  I use it on fire stick, my samsung TV, my phone, and my laptop.  I have spent years curating a couple of stations and wanted to use it on this old ipad.  I don't understand why it is difficult to just keep the latest compatible versions of Pandora for the various devices available.  Every software package manager out there does this.

dianeschewe
Local Performer

Where is this at?  I have the same issue.  I have been working with Apple Support a couple of times and it's not possible.  Called Jail Lock I believe.  I need help since I too need an older version compatible with IOS 6.1.6 on my iPod touch.

Oldmandan
Local Performer

Why not make the older versions of the app available for download? I recently bought a refurbished iPad mini 2, and its latest available upload is IOS 9.3.5. Go to the App Store and you will find the message is that the present Pandora app is not compatible. The various "help" columns say you must upgrade to IOS 11, but that is not possible for lots of older devices. So no Pandora for me on that machine. How does anybody benefit from that?

kisten1969
Local Performer

TannerPandora,

   I also have this same problem and find it very disappointing that you wouldn’t offer an older version to be available? Not everyone has the finances to constantly by new versions of devices, especially if the one you own functions perfectly for a variety of things? 

 I can put Pandora on my phone, but it is bigger and not as portable as my iPod, I prefer to listen to music from my iPod while working out, house cleaning, gardening, etc., which also allows me to disconnect from all the ‘life activity’ occurring via my phone.

 

very disappointed by Pandora’s decision on this. 😞

 

very disappointing 

kisten1969
Local Performer

Still irritated by this change and inability to use Pandora on my iPod touch that can only run iOS 9.3.5

 has anyone seen a resolution to this? Pandora? Still no access to older versions of the app? 

not everyone has the financial capability to purchase the most up to date devices year after year... nor wants to if the device is working in every capacity? 

michelle81110
Local Performer

I have been using Pandora for years & & just recently purchased an older iPad mini SOLEY to listen to music in my car just to find out that I cant download it to the iPad because it's not compatible. Please make a version that supports older devices. I don't want to loose my stations that always play the perfect music I'm looking for thanks to the learning ability of this app simply because of a simple system tweek that your company could make.