cancel
Showing results forΒ 
ShowΒ Β onlyΒ  | Search instead forΒ 
Did you mean:Β 

Sony TV - No sound

Kat76
Local Performer

I also have a Sony Bravia that has been running Pandora just fine but now when I launch it, it shows it is playing but no sound. πŸ₯΄

Moderator Edit: Changing title for clarity

Labels (1)
0 Kudos
3 Replies

TannerPandora
Moderator
Moderator

Hi @Kat76! Sorry to hear you're having trouble with Pandora on your Sony.

If you haven't performed any troubleshooting steps, I would recommend starting with the following:

First make sure your device has the latest firmware by checking for a new update. If an update is available, try loading Pandora again once the update is complete.

If you're still having the same problem, try the following:

  • Unplugging your TV for 30 seconds, then plugging it back in.
  • Try connecting directly via an Ethernet cable rather than using Wi-Fi (if you have this option on your TV).
  • Try rebooting your modem and router and restarting the TV.
  • Try removing and re-adding the app (if this is possible on your TV).


Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport
0 Kudos

1E
Local Performer

i am using hardwired connection

sometimes it works, often it does not.

 

0 Kudos

AdamPandora
Moderator
Moderator

 

@1E To clarify, are you only experiencing this issue with Pandora?

Have you tried streaming other apps such as YouTube?

If not, please try launching the YouTube app and let me know if you experience similar issues there as well.

Thanks for your patience.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos