cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Firefox: Auto-skipping Every Song Causing Error

sandlijm
Underground

Yesterday, I was listening on my work computer thru Firefox and then everything was fine. Then (what I do not normally do), I swapped computers later on during the day and tried to continue listening. As soon as I open up the website, it starts skipping songs. After about 4-5 skips I get this error. 

We're having trouble playing audio on this device.
We can't load media right now. This is commonly caused by overzealous ad blockers or privacy extensions. Please check that your browser extensions are not blocking our audio and refresh the page. If you continue to see this error you should contact support.
 

[Refresh] [Go to Support]

 

I try Refreshing several times, closing and reopening, clearing cache/history, and even waiting until the next day (today). I could not find the solution thru Troubleshooting pages as they focus on smartphone apps as opposed to desktop websites.

Help!

 

mod edit: changed title for clarity

Labels (2)
0 Kudos
1 Reply

AlyssaPandora
Moderator
Moderator

Hey there, @sandlijm. 👋

Sorry to hear that you're having trouble.

To check if this is a browser-related issue, you could try to open Pandora in a separate browser, such as Google Chrome, which you can download here.

If you prefer Firefox as your browser, please try the following steps to troubleshoot Pandora:

  • Update Firefox here
  • Make sure you are accepting cookies from Pandora:
    • Again, click on the Menu icon (3 horizontal lines) and select Preferences (If you're on Windows, select Options).
    • Select the Privacy & Security tab on the left.
    • Go to Cookies and Site Data.
    • Click Manage Permissions...
    • Enter "pandora.com" in the Address of website field and click Allow. Then click Save Changes on that menu.
  • Make sure you are allowing Pandora to automatically play sound:
    • Click the "i" icon to the left of the address bar while visiting the pandora.com web page.
    • In the Permissions section, confirm the Autoplay setting is set to Allow Audio and Video.
    • If not, click on the dropdown arrows to select that option.
  • Turn off extensions like Disable HTML5 Autoplay, Adblock, and NoScript, or allow www.pandora.com within them.
  • If you are using an internet firewall or anti-virus program, it could be blocking portions of our site. Try allowing access to www.pandora.com within those programs, and then try visiting our site again. If this doesn't help, then try disabling such programs entirely as a test to see if this affects your issue.
  • Finally, if the issue persists, try rebooting your computer and returning to pandora.com

Let me know how it goes. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos