cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Only background music from pandora heavily compressed = No Lyrics

jspradlin
Local Performer

Nothing wrong with headphones or Windows 10.  MP3's and windows system sounds are fine.  Only Pandora is compressed and doesn't play lyrics.  Was fine before lunch today.  Shutdown and restart doesn't work.   Firefox is up to date.  Occurs in Firefox and in Edge.

Labels (1)
0 Kudos
1 Reply

TannerPandora
Moderator
Moderator

Hi @jspradlin! Thanks for posting to community. 

To clarify your issue, you're able to hear the music (the instruments) however, the artist singing is not coming through or is distorted?

Can you let me know the version of FireFox and Edge you're using? Additionally, is this only happening on your computer or on other devices on the same network? If it's happening on other devices, can you let me know the make and model of the devices.

In the meantime, I've enabled a trace on your account to help us determine what may be happening. While the trace is enabled, can you please replicate the issue and then try the following troubleshooting steps:

- Clear your Cookies, Cache, and History:

  • Click on the menu icon (3 horizontal lines) in the upper right corner of your browser's toolbar.
  • Select Library, then History and click Clear Recent History.
  • Make sure Time range to clear: is set to Everything.
  • Confirm the boxes for Cookies and Cache are marked.
  • Click Clear now.
  • Restart the browser and go back to Pandora.com.

- Make sure you are accepting cookies from Pandora:

  • Again, click on the Menu icon (3 horizontal lines) and select Preferences (If you're on Windows, select Options).
  • Select the Privacy & Security tab on the left.
  • Go to Cookies and Site Data.
  • Click Manage Permissions...
  • Enter "pandora.com" in the Address of website field and click Allow. Then click Save Changes on that menu.

-  Make sure you are allowing Pandora to automatically play sound:

  • Click the "i" icon to the left of the address bar while visiting the pandora.com web page.
  • In the Permissions section, confirm the Autoplay setting is set to Allow Audio and Video.
  • If not, click on the dropdown arrows to select that option.

- Turn off extensions like Disable HTML5 Autoplay, Adblock, and NoScript, or allow www.pandora.com within them.

- Install the latest version of the Flash player here. 

- If you are using an internet firewall or anti-virus program, it could be blocking portions of our site. Try allowing access to www.pandora.com within those programs, and then try visiting our site again. If this doesn't help, then try disabling such programs entirely as a test to see if this affects your issue.

Let me know how it goes. 

 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos