cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Won't let me allow explicit content?

TJS98
Local Performer

I want to turn off my explicit content filter, but there is no toggle for it. It just says allow explicit content with no option to allow it? How do I solve this? 

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

AlyssaPandora
Community Manager
Community Manager

Hey there, @TJS98. 👋

Thanks so much for reporting this.

Could you try refreshing the app or your web browser?

Let me know if you see the option available now. If you don't, could you please send over a screenshot of exactly what you see.

I look forward to hearing back! 🎧

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What's the last movie or tv series you watched?

View solution in original post

0 Kudos
1 Reply

AlyssaPandora
Community Manager
Community Manager

Hey there, @TJS98. 👋

Thanks so much for reporting this.

Could you try refreshing the app or your web browser?

Let me know if you see the option available now. If you don't, could you please send over a screenshot of exactly what you see.

I look forward to hearing back! 🎧

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What's the last movie or tv series you watched?

0 Kudos