cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Headphones launch app

czeamer
Local Performer

A long time ago I set the app to automatically open when I plug headphones into my phone. I no longer want it to open but can't seem to find the setting to turn it off. How do I make it stop launching when I plug in headphones?

Labels (1)
0 Kudos
6 Replies

AlyssaPandora
Community Manager
Community Manager

Hey there, @czeamer. 👋

What is the make and model of your device?

Could you try viewing your options from the Headphones / Bluetooth section of your Android device?

Let me know which settings you see. If you're able to share a screenshot - this would be helpful too.

I look forward to hearing back! 🎧

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What's the last movie or tv series you watched?

0 Kudos

czeamer
Local Performer

Thanks for getting back to me. I have an LG G7 ThinQ. I have Bluetooth settings but no headphone settings for some reason. I've been looking everywhere.

0 Kudos

AlyssaPandora
Community Manager
Community Manager

@czeamer I've been looking for more information about this setting.

Your specific settings may look a bit different on your device, but could you try out the following?

  • Go to your Settings > Click on General
  • From the General tab scroll down to Smart Functions > Click on Smart Settings
  • From your Smart Settings, you should be able to toggle the relevant setting to Off

Screen Shot 2020-09-07 at 12.47.36 PM.png

Let me know how it goes. 🎧

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What's the last movie or tv series you watched?

0 Kudos

czeamer
Local Performer

I think that's what I used to get it to do that in the first place. But maybe it was programmed on my last phone and transferred the setting to this phone? For some reason I don't have smart settings on this phone.

Screenshot_20200907-110813.png

Screenshot_20200907-110818.png

0 Kudos

czeamer
Local Performer

Oh. I found that Verizon doesn't have smart settings or context awareness on their phones. I switched to Verizon when I got this phone. Oh well. Thanks for the help though!

0 Kudos

AlyssaPandora
Community Manager
Community Manager

@czeamer You mentioned plugging in your headphones so it sounds like you may using wired headphones. 

However, you're using Bluetooth headphones, I would recommend unpairing your headphones from your LG ThinQ phone. Then, re-pair the connection to see if you're able to make an adjustment to this setting.

++

If you're on the Android 10 OS Version, you may be able to change  this setting using these steps:

  • Open Settings and choose "Extensions," then select "Context Awareness."
  • From here, you can scroll down to "When earphones are connected".
  • If you don't see this setting, you may be able to use the magnifying glass to search for "Context Awareness".

If you still have trouble, I would definitely recommend contacting the manufacturer or your wireless provider to offer further assistance with managing that setting.

Please keep me updated on your progress. 🎧

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What's the last movie or tv series you watched?

0 Kudos