cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Android Auto - No sound

CAREBEAR72
Local Performer

My sound just stopped playing. Shows the music is playing. But no sound. 2021 Volkswagen Jetta. Using Android Auto & I have a Samsung Galaxy S21 Ultra. 

Moderator Edit: Changing title for clarity

Labels (2)
0 Kudos
4 Replies

TannerPandora
Moderator
Moderator

Hi @CAREBEAR72! Welcome to community.

Since your description was specific to Android Auto, I've created a new post around this. Can you let me know which Pandora version you're on? If you need help finding this let me know. 

Since you're using Android Auto, I wanted to confirm if you're connected with a USB and if you've noticed this happening on other devices or just when you're in your vehicle. If you haven't already, can you try a different USB cord to see if the same thing occurs? 

In the meantime, I have some troubleshooting steps you can perform on your Samsung. Please note, Pandora Premium and Premium Family listeners may need to re-download some of their offline content after completing these steps. If you have any trouble with your offline content after this, let me know.
 
From your Android Settings, please try clearing the Pandora app data using the following steps (not to worry, we'll keep track of your profile and collection for you):

  • Open your device Settings
  • Tap Apps
  • Scroll down to find Pandora
  • Select Storage
  • On the storage details page tap Clear Data.


Keep in mind that the steps for each Android device is slightly different. You will be asked to log into your account after completing these steps.



Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport
0 Kudos

kosikaemt
Local Performer

Having a similar issue. I drive a Ford Edge and when plugged in via USB Pandora shows that it's playing but no sound. Phone is a moto z 3. Worked fine a few days ago. Now this. Tried clearing the data as suggested above. Even tried deleting and reinstalling both Android auto and Pandora. Any help would be greatly appreciated thanks

0 Kudos

TannerPandora
Moderator
Moderator

Hi @kosikaemt! Thanks for posting. Sorry for any trouble listening in your car.

Could you let me know some additional info?

  1. What is the year of your Ford?
  2. Are you using an aftermarket stereo or stock stereo? If an aftermarket stereo, can you let me know the make and model of that device?
  3. Can you tell me the Pandora app version you're on?
  4. Can you tell me the Android Auto version you're on?
  5. Have you experienced this issue only when in the car, or also when listening on your phone outside the car?

Can you connect to your vehicle with a Bluetooth connection only and try to listen to Pandora? This will help to determine if it's the connection with Android Auto.

Thanks for your help.

Use your mobile device only when conditions allow and as permitted by applicable law.


Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport
0 Kudos

BHHaight
Local Performer

Seems like it might be a common issue. Mine is a 2022 Ram. Connected via Wi-Fi. 

0 Kudos