cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Ford Sync3 - Pandora will not launch automatically

JerryR
Underground

Ford sync 3 version 3.3 build 19052 will not launch Pandora from my Android phone, the Pandora app version I have on my phone is version 2112.1  What happens is the Pandora app is showing on my Sync screen and then when you choose it it just says "buffering", but never launches.  However, if I start the Pandora app on my phone first before starting my truck everything works fine.  I see a lot of other Pandora users that are also Ford owners have this problem according to internet searches I have done on this topic.  Has anyone come up with a fix yet? My wife has a 2019 Mustang and on that car Pandora is launched automatically from Sync.

PS I have chatted with Ford support about this and they are pretty useless, they tell you to do a system reset, which does nothing for the problem.

Moderator Edit: Changing title for clarity & format

Labels (2)
13 Replies

TannerPandora
Moderator
Moderator

Hi @JerryR! Welcome to community!

Sorry to hear this is happening in your Ford. I'd like to report your issue to our engineering team. Can you send over a bit more info about your devices?

  • Ford model:
  • Phone Model:
  • Android version (Settings > About Phone):
  • Build number (Settings > About Phone):
  • Android Security Patch Level, if noted on your device (Settings > About Phone):
  • Pandora version:
    • Open Pandora, go to Profile, then select Settings. Scroll to the bottom of the screen for the version number.

Can you confirm that you have the Launch from car setting enabled on your Android phone?

  • Open Pandora.
  • Tap the Profile tab
  • Tap the Settings gear in the upper right corner.
  • Select Advanced.
  • Under Bluetooth for devices make sure there is a check next to Launch from car.

Thanks for the help!

 


Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport
0 Kudos

JerryR
Underground
Here you go: 
2017 Ford Expedition
Galaxy S10, Model SM-G973U, Android version 12
Build no. SP1A.210812.016.G973USQU6HULD
Android security patch January 1, 2022
Pandora version 2112.1 (Android tuner 21121009)
 
Yes Launch from car is ON and under my notifications it also says "Pandora is ready to be launched automatically"
 
Regards,
 
Jerry

TannerPandora
Moderator
Moderator

Sorry for the delay, @JerryR! Thank you for the information, it's very helpful. I've passed this along to our engineering team for further investigation. 


Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport
0 Kudos

Woowoodaddy
Underground

I am having the same problem. The Pandora app does not even show up as a source

 

sm-g991u

android 12

SP1A.210812.016.g991usqu5cvdb

0 Kudos

AlyssaPandora
Moderator
Moderator

Hey there, @Woowoodaddy. 👋

Thanks for reporting your experience, and sorry for any inconvenience. 

I've created a support case for you with our User Support team. Someone will reach out to you via email to offer further assistance with this issue. Please keep an eye out for their message soon. 📬

We appreciate your patience during this process. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

JerryR
Underground
So I got this same response many months ago and nothing ever came of it.  I do not think anyone can figure this one out and since you can get Pandora to work nobody really cares.
0 Kudos

Woowoodaddy
Underground

I wish you the response yesterday. I was told to clear my cash and clear data. Will try again later to see if this actually works. I just don't know if it's a Pandora problem or a Ford problem

0 Kudos

rscalzo40
Underground

Neither seem to care. I have the same issues for months.

rscalzo40
Underground

Tried it and it doesn't correct the issue.

JerryR
Underground

I believe it is a Ford sync issue because the Pandora app does not work the same way every time on my Ford Sync.  I always start the Pandora app first before getting into my Expedition and turning on the ignition.   About 50% of the time after turning the audio on at the dashboard sync control I get the correct Pandora icon as an audio source and then when choosing Pandora it displays properly, i.e. my presets, song and artist and a pic of the album cover.  The other half the time, instead of the Pandora app icon, I get an icon that shows my phone Galaxy S10 as the source.  Then when choosing that source it does not show my presets, and just shows big button type icons for rewind, pause and forward.  With this scenario it may or may not show the song name and the artist or the album cover.  So I believe the Ford Sync software is unstable, but has some default work arounds that still allow you to listen to your music on your phone.  In the second scenario Ford Sync just thinks your playing music on your phone and does not know that the source is Pandora.  The tunes are just transmitted through bluetooth and Sync only sees the source as Galaxy S10, if that makes sense. The bottom line is even though it does not work as intended, i.e., Pandora launching from Sync, I can still listen to the Pandora music 100% of the time.  Since you CAN get it to work nobody at Pandora or Ford are going to spend anytime troubleshooting the fine details.

rscalzo40
Underground
Mone works the same way. Although I don't start it prior to starting the car I tried after starting and I get nothing.

As you found I can start it and use the phone as a source. But that's a pain. IHeartRadio works almost all the time. 

RD Scalzo
Epping, NH

Woowoodaddy
Underground

That's just it. If I heart works every time why can't Pandora?

0 Kudos

Woowoodaddy
Underground

Yeah, Ford hasn't been very helpful either

0 Kudos