cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

“Adobe AIR.framework” is damaged and can’t be opened.

clamp99
Local Performer

I download and reload Adobe Air and it doesn't fix the issue.

Labels (1)
0 Kudos
3 Replies

AdamPandora
Community Manager
Community Manager

@clamp99 Adobe Air shouldn't be required to stream Pandora on your iOS device.

To clarify, are you attempting to stream Pandora on a mobile device, or a MAC computer?

  1. If you are on a computer, are you listening from:
    • Our website, or the desktop app? If you're listening from our website, what browser are you using?
  2. Is there an error message? If so, what does it say?
  3. Can you provide me with a screenshot of what you're seeing? 

Thanks for all your help with this.

0 Kudos

slntplanet
Local Performer

This is my problem as well. I am attempting to use the Pandora app from a Mac desktop.  haven't had any problem until now.

This is the message:This application requires a version of Adobe AIR which cannot be found.
Please download the latest version of the runtime from
http://www.adobe.com/go/getair,
or contact the application author for an updated version.

But then even after I download the new version, it says

“Adobe AIR.framework” is damaged and can’t be opened.

0 Kudos

AlyssaPandora
Community Manager
Community Manager

Hey there, @slntplanet. 👋

Sorry to hear that happened. Our User Support team has checked your account, and it looks like you have downloaded the original Pandora One Desktop app in the past.

Are you still using the Pandora One Desktop app? If so, this app is no longer supported which may be why you're having trouble.

++

For the newest Pandora Desktop App:

  • You can install the Pandora desktop app for Mac computers here.
  • Open the downloaded file and follow the prompts to complete the installation. Keep in mind the Pandora app works the same as our website.
  • All of the features on our website will be available and any changes you make will sync across all of your devices.
  • *Minimum System Requirements: Mac OS 10.10 Yosemite or later.

I look forward to hearing back!

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What song fits your mood today?
Check out new tunes this week: New Music: Picks of the Week (04.09.24)
0 Kudos