cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable Next Song Notification on Desktop App

shawneee
Local Performer

Every time a new song starts a small window pops up in the upper left hand of my screen showing the song's title/artist.  I would also like to know how to disable this.

Am using a laptop using Window, Chrome & Pandora website.

 

Moderator Edit: Changed title for clarity

 

Labels (3)
0 Kudos
1 Solution

Accepted Solutions

AlyssaPandora
Moderator
Moderator

Hey, @shawneee!

Based on your message, it sounds like you're using the desktop app on your computer.

If you prefer not to receive notifications on your desktop you can use the following steps to turn off this setting.

If you're using a Windows computer:

  1. Open the Windows Settings.
  2. Next select System and then Notifications & actions.
  3. Find Pandora. Some users may need to scroll down to Get notifications from these senders.
  4. Switch setting to Off.

If you're using a Mac computer:

  1. Go to System Preferences.
  2. Then select Notifications.
  3. Find Pandora.
  4. Set Pandora alert style to None.

Let me know if this helps! 🖥

Alyssa | Community Moderator

Let's talk music in Community Chat

View solution in original post

17 Replies

suitcase
Underground

Recently started useing Pandora App on my laptop (Win 10) - and every time a song changes I get an obnoxious, distrating, pop-up in the lower-right hand corner of my screen. How do I turn this off?

I've tried Settings --> Notifications, but there doesn't seem to be a setting to shut this "feature" off.

Details:

I have a Pandora Plus subscription
OS: Win 10 Home
Dell Inspirion 7586

Thanks in advance

0 Kudos

suitcase
Underground

Answered my own question. Here's how to turn off the notifications on a Win 10 Home machine:

Windows Symbol --> Settings (Looks like a gear) --> System --> Notifications & actions --> Scroll down until you find the Pandora logo ---> Change the switch from "on" to "off".

Easy-peasy.

AlyssaPandora
Moderator
Moderator

Thanks so much for your post! @suitcase 

Glad to hear that you were able to sort this out with the notifications.

Sounds like you're all set now.

Hope to see you around the community more often. 🎧

 

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

MichelleM
Underground
Thank you so much!!! This was driving me crazy especially since there was no way to dismiss them individually, just had to wait the ~5 seconds until they were gone. Seemed to always happen when I needed that part of the screen, too 🙂

AlyssaPandora
Moderator
Moderator

Hey, @shawneee!

Based on your message, it sounds like you're using the desktop app on your computer.

If you prefer not to receive notifications on your desktop you can use the following steps to turn off this setting.

If you're using a Windows computer:

  1. Open the Windows Settings.
  2. Next select System and then Notifications & actions.
  3. Find Pandora. Some users may need to scroll down to Get notifications from these senders.
  4. Switch setting to Off.

If you're using a Mac computer:

  1. Go to System Preferences.
  2. Then select Notifications.
  3. Find Pandora.
  4. Set Pandora alert style to None.

Let me know if this helps! 🖥

Alyssa | Community Moderator

Let's talk music in Community Chat

View solution in original post

TomB
Local Performer

how do you do this on a mac desktop?

0 Kudos

TomB
Local Performer

wait, i think i got it. thanks...

0 Kudos

AlyssaPandora
Moderator
Moderator

Hey, @TomB!

If you're using a Mac computer:

  1. Go to System Preferences.
  2. Then select Notifications.
  3. Find Pandora.
  4. Set Pandora alert style to None.

Let me know if this helps!  🖥

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

sdcs
Local Performer

Way to bury this setting Pandora...

0 Kudos

DaBusch60
Local Performer

It would be helpful to clarify "Settings" as in windows settings not Pandora settings.

AlyssaPandora
Moderator
Moderator

Thanks for the feedback, @DaBusch60

I adjusted my original post to clarify. 

Feel free to let me know if anything else pops up! 

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

jerry2
Local Performer

Pandora is not listed in the Notifications & Actions list under settings.  I have completely turned off "Get notifications from apps and other senders"; and I am still getting the next song popping up on top of my desk top.  Now what? This is new a new "feature" and very infuriating. Why isn't there a setting in the Pandora app itself?

0 Kudos

AlyssaPandora
Moderator
Moderator

Hey there, @jerry2. 👋

Sorry for the continued trouble. It sounds like you've already tried out the steps from this helpful article here.

Are you using a Windows or MAC computer?

Let me know. 🎧

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

irish9293
Local Performer

I have the same problem.  Not using the app -- using Firefox.  Can't find a way to turn this off.

AlyssaPandora
Moderator
Moderator

Hey there, @irish9293. 👋

Nice to see you around the community space.

I'd like to take a look at exactly what you're seeing. Could you please send me a screenshot?

If you have a Windows machine please try using the Snipping Tool. You can find specifics about this tool and how to use it here.

++

If you have a Mac:

  • Hold down the Shift key and the Command key (which may have an Apple logo and/or a 'four-leaf clover' type symbol).
  • Then, while still holding down these keys, press the 3 key. This will save the screenshot as a file on your desktop. If you hit the 4 key instead, it will give you a target allowing you to drag a box around only the item that you want to take a screenshot of.

Then, you can send it in your next post on this thread. Thanks so much for your help with this! 🎧

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

Ozztick
Local Performer

I don't have a listing for Pandora in the Notifications & Action section.

This does not exists.  What's next to try?

mod edit: format
0 Kudos

AlyssaPandora
Moderator
Moderator

Hi there, @Ozztick. 👋

To turn off the notifications, you can use the following steps from your computer settings.

If you're using a Windows computer:

  1. Open the Windows Settings.
  2. Next select System and then Notifications & actions.
  3. Find Pandora. Some users may need to scroll down to Get notifications from these senders.
  4. Switch setting to Off.

If you're using a Mac computer:

  1. Go to System Preferences.
  2. Then select Notifications.
  3. Find Pandora.
  4. Set Pandora alert style to None.

++

If you're not seeing the Notifications & Actions setting, could you share a screenshot of what you see?

If you have a Windows machine please try using the Snipping Tool. You can find specifics about this tool and how to use it here. You can post the screenshot in your next reply. 🎧

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos