cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Song skips/cuts while using Jabra Evolve 75

SLjimbolian
Local Performer

Beginning of song skips/cuts while using Pandora desktop (Jabra Evolve 75)

Not sure if it's related to my wireless headset, but I'm using Jabra Evolve 75 wireless headset to listen to Pandora on my Windows desktop.  It wasn't until recently that whenever a song starts playing, it would skip/jump in the beginning for maybe 2-3 seconds.

 

It's gotten annoying, so I was wondering if anyone else is having the same issue.

Labels (2)
0 Kudos
6 Replies

AdamPandora
Moderator
Moderator

@SLjimbolian Could you tell me a bit more about what is happening?

  1. If you are on a computer, are you listening from:
    • Our website, or the desktop app? If you're listening from our website, what browser are you using?
  2. Is there an error message? If so, what does it say?
  3. Additionally, are you only experiencing this issue with Pandora?
    • Have you tried streaming other apps such as YouTube?
    • If not, please try launching the YouTube app and let me know if you experience similar issues there as well.

Thanks for working with me on this. 🤝

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

SLjimbolian
Local Performer

1. I'm using Pandora's website (www.pandora.com)

Also, I'm using Google Chrome version 102.0.5005.115.  The same problem occurs on Microsoft Edge.

2. No error message, it just skips/jumps at the beginning of the song for about a second or two and then plays the rest of the song normally.

3. I could not replicate the issue on YouTube or other sites.

I should mention that the Jabra Evolve 75 are Bluetooth enabled.

One more thing add: the Jabra Evolve works fine when I use them with the Pandora app on my iPhone.

0 Kudos

AdamPandora
Moderator
Moderator

Thanks for following up, @SLjimbolian.

I recommend running through the following troubleshooting steps:

Let me know how it goes.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

SLjimbolian
Local Performer

Still getting the skipping/jumping at the beginning of the song problem while listening with Jabra Evolve headphones.  I tried the troubleshooting steps from above (including clearing browser data and cache).  

Other steps I've taken include:

- Restarting my PC

- Disconnecting and reconnecting the Jabra headphones as well as re-adding them to Bluetooth.

One more important thing I should mention: when I turned off the headphones and listen through my laptop's speakers, I still get the jumping/skipping.

mod edit: merged comments

 

0 Kudos

AlyssaPandora
Moderator
Moderator

Thanks so much for providing those details and for running through the troubleshooting steps, @SLjimbolian

I'd like to report this over to our engineering team.

Are you receiving any error messages when this happens? If so, what exactly does it say?

Let me know. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

SLjimbolian
Local Performer

No error messages.  It would just skip/jump the first few seconds when beginning a new song.

0 Kudos