cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Buffering issues on Oppo Blu-Ray

Luca42
Underground

I have been using my Oppo-95 blu-ray player to stream Pandora through my home system.  Previously, I used my McIntosh MX-121 to stream Pandora, but about three years ago, it stopped working and I was informed by McIntosh that it was no longer supported by Pandora.  Since then, I switched to using the Oppo, until the recent troubles starting in early 2020.

I can see my account and my selected stations, but the application is trapped in a continual buffering loop.  I have tried everything from updating my system software (it's the most current) to powering down the unit completely and unplugging (it asks me to re-enter my Pandora login information but then gets stopped at the same buffering screen).  Short version -- my Oppo no longer plays Pandora.

Is there something that I am missing or must do?  Please let me know.  Thanks.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

Luca42
Underground

Thank you for doing this.  I don't know if it was this or the fact that I have been online with the manufacturer as well.  Long story -- it now works.

To help the next user with a similar problem, we checked all connections to the device (wireless and ethernet).  It appeared that both were working, but defaulted to the ethernet connection.

With no progress with the wired connection, we moved to resetting the device to the factory resets.  This allowed me to put in my account information anew and the buffering throbber cleared out.  Naturally, you do not want to have to put this information in often, but it worked.  Not sure if it was what was done on your end or with the device, but all working fine now with all functionality.

Thanks for your assistance.

View solution in original post

5 Replies

AdamPandora
Moderator
Moderator

@Luca42 Thanks for sharing your experience on the Community. 

Our support team has enabled a trace on your account to help us better understand what's happening.

*For this trace to be useful, we'll need you to run through our troubleshooting steps once more.*

First make sure your device has the latest firmware by checking for a new update. If an update is available, try loading Pandora again once the update is complete.

If you're still having the same problem, then please try a few standard network troubleshooting steps:

  • Try connecting directly via an Ethernet cable rather than using Wi-Fi (if you have this option on your device), and see if that helps.
  • Try rebooting your modem and router and restarting the device.
  • Try removing and re-adding the app (if this is possible on your device).

You can also contact the manufacturer directly to troubleshoot your specific device and settings.

Hope this helps. Let me know how it goes.

Adam | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

Luca42
Underground

Adam,

Thanks for the response.  I've tried all the steps, to no avail.  To be clear, I have connected via an Ethernet cable (actually changed the cable).  I'm able to sign in, because it shows my profile and saved stations.  It's just when I go to play that it shows the buffering symbol and will not advance.

I've rebooted all devices and even completely unplugged the blu ray player to allow for a "hard" reset.  It has not worked.

The Pandora app is native to the Oppo player.  I cannot delete it or remove it.  I have made sure that the system software is up to date but given that I cannot use any functionality within the Pandora app, I am unable to do anything with the app (if that is possible).  Therefore, I am unable to update the app (if that is what is needed).

I will reach out the manufacturer directly now to see if there is something that I am missing.  Thanks again.

 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Luca42

I removed the device association with your Pandora account. Can you try going through the set-up process once this takes effect. It may take a little time, but you should automatically be logged out when this occurs.

Let me know how it goes. 

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

Luca42
Underground

Thank you for doing this.  I don't know if it was this or the fact that I have been online with the manufacturer as well.  Long story -- it now works.

To help the next user with a similar problem, we checked all connections to the device (wireless and ethernet).  It appeared that both were working, but defaulted to the ethernet connection.

With no progress with the wired connection, we moved to resetting the device to the factory resets.  This allowed me to put in my account information anew and the buffering throbber cleared out.  Naturally, you do not want to have to put this information in often, but it worked.  Not sure if it was what was done on your end or with the device, but all working fine now with all functionality.

Thanks for your assistance.

View solution in original post

TannerPandora
Moderator
Moderator

Glad to hear you were able to get it working again @Luca42 ! 🎉

Have a great Thursday! 

Tanner | Community Moderator

- Let's share music in the Playlist Swap