cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No Sound when Casting to Sony Receiver

jayres
Local Performer

Since the latest Sony Receiver (DN-1080) firmware update a couple weeks ago, when I cast Pandora there is no audio.  It says it's casting but no sound.  Other music and video services work fine.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

jayres
Local Performer

The problem began with the latest Sony firmware update.  I uninstalled and reinstalled Pandora.  It's not a network problem, the Sony device and Pandora app both indicate it's casting, and if I turn on the TV it shows Pandora on the screen.  Just no audio.  Spotify works fine.

View solution in original post

2 Replies

AdamPandora
Moderator
Moderator

@jayres Nice to see you around the Community. 👋🏽

This issue is usually specific to the network you're using to access Pandora, or due to an error on the device itself.

First make sure your device has the latest firmware by checking for a new update. If an update is available, try loading Pandora again once the update is complete.

If you're still having the same problem, then please try a few standard network troubleshooting steps:

  • Try connecting directly via an Ethernet cable rather than using Wi-Fi (if you have this option on your device), and see if that helps.
  • Try rebooting your modem and router and restarting the device.
  • Try removing and re-adding the app (if this is possible on your device).

You can also contact the manufacturer directly to troubleshoot your specific device and settings.

Hope this helps. Let me know how it goes.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

jayres
Local Performer

The problem began with the latest Sony firmware update.  I uninstalled and reinstalled Pandora.  It's not a network problem, the Sony device and Pandora app both indicate it's casting, and if I turn on the TV it shows Pandora on the screen.  Just no audio.  Spotify works fine.

View solution in original post