cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arrow to go back to my collection doesn't work

rwillis9
Local Performer

I was wondering if anyone else had this problem. I am fully updated on both my iPhone XR and my new iPod. In both, the app will not let you click the upper left arrow to get back to the my collection section to see all of your channels. It is right under the time on the phone. Only way I seem to get around it is to close the app and reopen it again. Thank you, R

 

Moderator Edit: Edited title for clarity

Labels (1)
1 Solution

Accepted Solutions

AdamPandora
Moderator
Moderator

@RkS @tacobandit We are aware of this issue and are working on it. 

I know this has been a frustrating issue, and I can assure you we are working on a resolution.

We really appreciate your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

View solution in original post

0 Kudos
5 Replies

AdamPandora
Moderator
Moderator

@rwillis9 Welcome to the community!

I recommend running through the troubleshooting steps listed here.

If you continue to experience issues, please reach back out and let me know. 

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

tacobandit
Local Performer

Yes! I am having the exact same problem on my iPhone Xr. Very annoying.

0 Kudos

RkS
Local Performer

I have been having this issue as well and another friend that also has iPhone is dealing with the same issue. I have updated and installed and reinstalled it. The only thing that works is closing the app and starting it again(very annoying). Could it be something with the update (Pandora) or IOS ?

0 Kudos

AdamPandora
Moderator
Moderator

@RkS @tacobandit We are aware of this issue and are working on it. 

I know this has been a frustrating issue, and I can assure you we are working on a resolution.

We really appreciate your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Esperanita
Underground

I'm just happy it isn't only me. I'm using an iPad Pro 11 and the same issue.

0 Kudos