cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

iOS: Songs Delayed

Kgy91j
Local Performer

For the last few days I have had a delay between songs. It has been 30 seconds to a minute. Anyone else having these issues?

Labels (1)
0 Kudos
8 Replies

AlyssaPandora
Community Manager
Community Manager

Hey, @Kgy91j. 👋

Sorry to hear that you're having trouble with your songs being delayed. I know how frustrating that could be. I've enabled a trace on your Pandora account in case we need to share this information with our engineering team. 

iOS Troubleshooting:

I recommend rebooting the device by shutting it down entirely, then turning it back on and trying Pandora again.

If you're still having issues, try uninstalling and reinstalling the app (not to worry, we'll keep track of your profile and collection for you).* To do that:

  1. Hold down the Pandora icon on your Home screen until all the icons start "shaking."
  2. Then tap - in the upper left of the Pandora icon, and confirm that you want to Delete app.
  3. Then re-install Pandora via the App Store on your device.

*Please note: Pandora Premium and Premium Family listeners may need to re-download some of their offline content after reinstalling the app. Pandora Plus users, however, should receive that offline content again automatically. If you have any trouble with your offline stations after reinstalling, please let us know.

Let me know if this helps. 🎧

 

Alyssa | Community Manager
Let's talk music in Community Chat
Submit Your Favorites To Our Shared Playlist: Collaborative Cuts
0 Kudos

Jon50
Underground

I am also having this problem, on both my Apple TV and iPhone.  Always listening to my selected artist stations.  It's between songs, up to everal minutes.  It just started this weekend.  It seems like a Pandora originated thing since it's on two different devices.  ???

0 Kudos

AdamPandora
Moderator
Moderator

@Jon50 Since this is happening across devices, let's first make sure the issue isn't related to the network you're using to connect to Pandora.

Please try connecting your device directly via an Ethernet cable and see if that helps.

If there is no change, try rebooting your connection: 

  1. Shut down your device completely;
  2. Unplug your modem and router, wait one full minute, and then plug them back in;
  3. Wait five more minutes to allow the modem and router to fully boot back up;
  4. Turn your device back on and try Pandora again.

If Pandora still isn't working, could you check if you're able to connect to your network using another streaming service, such as YouTube?

You might also try connecting your device to an entirely different network, or using a different device on your current network, to see if your streaming improves.

Let me know how it goes! 

0 Kudos

Jon50
Underground

I have pretty much tried all that.  My Apple TV runs off my wireless router which is close by, and my iPhone is usually running from cellular when in the car.  That's two very different connections.  Plus I've never had this problem before in approx 3 years of pandora premium on the same devices in the same place, used in the same way.  Just over the last few days, maybe a week.  And it's intermittent.

0 Kudos

AdamPandora
Moderator
Moderator

@Jon50 I've enabled a trace on your account to help us better understand what's happening.

For this trace to be useful, we'll need you to try and reproduce this issue.

The next time it happens, please grab a screenshot of what you are seeing when there is a delay, and also make note of the date and time it happens.

Thanks again for the help!

0 Kudos

Jon50
Underground

Thanks! I’ll do that. I was wondering if the Pandora site or internet in general may have been extra crowded over the holidays. I have it on now but haven’t been monitoring it, and will now try to do so.

I sent some yesterday as replies to the email string.  Did you see them?

Jon50
Underground

I sent some yesterday as replies to the email string.  Did you see them?

0 Kudos

AdamPandora
Moderator
Moderator

@Jon50 Please note you won't be able to attach images via email - you will need to open this Community link in a web browser in order to provide attachments.

Try sending that over again directly through the Community.

Thanks again!

0 Kudos