cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pandora 'Accessory Mode' via Bluetooth Only

jladams19
Local Performer

How can I get out of the pandora accessory mode on my phone so I can listen to pandora via Bluetooth. My car has the app but I can’t control the stations or anything so I don’t want to use that 

mod edit: changing title for clarity

Labels (1)
0 Kudos
51 Replies

TannerPandora
Moderator
Moderator

Sounds good @Katgautsche!

Please confirm you have the latest version of the Pandora app (version 2009.2.1) and then use the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Under Bluetooth for devices, toggle the 'Enable Launch From Car' button off to disable this.

**Please note: We have received a few reports that the 'Enable Launch From Car' toggle doesn't appear under Bluetooth Devices in Settings. 

If you experience this, please try signing out and back in, then close and relaunch the app. You may need to do this a few times. 

Let me know how it goes. 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

raideny
Local Performer

I have the current version of the Pandora app (2009.2.1) and I followed these steps. However, I do not see a “Bluetooth devices” setting, therefore there is no “Enable Launch from Car” toggle. I have tried to log out and relaunch the app multiple times but nothing has worked.

0 Kudos

TannerPandora
Moderator
Moderator

Hi @raideny! Thanks for posting. 

Just wanted to confirm this is happening via bluetooth only and not connected to CarPlay/Android Auto or Pandora Link in your vehicle with a USB connection.

Let me know. 

 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

raideny
Local Performer

This happens when it is plugged in the USB as well as bluetooth connection, not Carplay/Android Auto or Pandora link

0 Kudos

TannerPandora
Moderator
Moderator

Hi @raideny! Thanks for following up. 

Can you let me know the make, model and year of your vehicle?

I'd like to add you to an experiment to see if this will help. This is for a Bluetooth connection only. There is no guarantee that this will work, however, we'd like to try and get your feedback on it. 

To proceed, please confirm you have the latest version of the Pandora app (version 2009.2.1) and then use the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Under Bluetooth for devices, toggle the 'Enable Launch From Car' button off to disable this.

**Please note: We have received a few reports that the 'Enable Launch From Car' toggle doesn't appear under Bluetooth Devices in Settings. 

If you experience this, please try signing out and back in, then close and relaunch the app. You may need to do this a few times. 

Let me know how it goes. 

 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

Dichel23
Local Performer

Hello my Pandora is in accessory mode When connected to usb  and Bluetooth I  have a

iPhone 11 pro

2019 Honda Civic 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Dichel23! Thanks for posting your experience. 

I've gone ahead and added you to the experiment to see if it will help. Any feedback would be helpful for us. 

Keep in mind, this is for bluetooth only and there is no guarantee that this will help resolve the issue. 

To proceed, please confirm you have the latest version of the Pandora app (version 2009.2.1) and then use the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Under Bluetooth for devices, toggle the 'Enable Launch From Car' button off to disable this.

**Please note: We have received a few reports that the 'Enable Launch From Car' toggle doesn't appear under Bluetooth Devices in Settings. 

If you experience this, please try signing out and back in, then close and relaunch the app. You may need to do this a few times. 

Let me know how it goes. 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

Elpescador
Local Performer

Why all of a sudden do I go into accessory mode when I get to my car. When before I was able to disable it. Please advise or I will have to cancel my subscription to Pandora

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Elpescador! Thanks for posting. 

Can you tell me a little bit more about your car and the connection.

  1. Is this happening when connected via Bluetooth, USB or both?
  2. What is the make, model and year of your vehicle?
  3. If you have an aftermarket stereo, what is the make and model of that device?
  4. What is the make and model of your phone? 
  5. Is your vehicle equipped with Android Auto or Apple CarPlay?

Let me know.

*Use your mobile device only when conditions allow and as permitted by applicable law.

 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

Elpescador
Local Performer

Happens both when connected directly and via Bluetooth.  Its a pioneer reciever Iphone XSMax  no apple car play 

But this is nothing new to pandora from all the other pol posting the same issue.   Im afraid if this isnt fix i will be forced to cancell 

Moderator Edit: Format

 

0 Kudos

TannerPandora
Moderator
Moderator

@Elpescador

I've merged your message into an existing thread: Pandora 'Accessory Mode' via Bluetooth Only

Pandora controls will default to your car's head unit when connected to your phone via USB. Unfortunately, there is currently not a way to turn this off. I have noted your feedback on this. 

However, this shouldn't happen when connected via Bluetooth. A new feature has recently been released that may help in this situation. 

First, make sure you're on the latest version of Pandora, 2010.1. 

Then use the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Under Bluetooth for devices, toggle the 'Enable Launch From Car' button off to disable this.

Once disabled, try launching Pandora via Bluetooth only and let me know if you continue to get the accessory screen. 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

LoraM
Local Performer

F6AB1BEC-F3DE-44CD-B08D-FC6C65E2DF5B.png

I am having the same issue. It does not allow you to use the Pandora app that you pay for to search up music. I have a 2018 BMW X5 and am only connected via Bluetooth. 

Please help!

 Lora

0 Kudos

TannerPandora
Moderator
Moderator

Hi @LoraM! Thanks for posting.

I moved your message over to an existing post since you mentioned being connected via Bluetooth only: Pandora 'Accessory Mode' via Bluetooth Only

Let's try the following steps to see if they will help.

First, make sure you're on the latest version of Pandora. Then use the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next, select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Under Bluetooth for devices, toggle the 'Enable Launch From Car' button off to disable this.

Once disabled, try launching Pandora via Bluetooth only and let me know if you continue to get the accessory screen. 

Hope this helps.

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

xavier7
Local Performer

i love pandora xavier

0 Kudos

Yeseniaoo
Local Performer

Hi I’m having the same problem and same screen. When I didn’t have an iPhone i didn’t have a problem. 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Yeseniaoo! Thanks for posting. Sorry to hear you're having trouble. 

Can you let me know the following:

  • Generation: (e.g. iPhone 5c, iPod 6th gen, iPad Air2, etc.)
  • Carrier:
  • iOS version: (Settings > General > About > Version)
  • Pandora version: (Pandora > Profile tab > Settings gear & scroll to the bottom of the screen)

Thanks!

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

Darrin
Local Performer

I would like to disable this too. Unable to change music while driving is not a feature it's a hindrance

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Darrin! Thanks for posting to community.

I would like to confirm that this is happening when only connected via a Bluetooth connection and not USB.

When connected via USB, Pandora controls will default to your car’s head unit when connected to your phone. Unfortunately, there is not currently a way to turn this off.

There is a feature suggestion for this in our Feature Request board. You can upvote this suggestion here

If you are connected via Bluetooth only, can you let me know a little more about your mobile device:

  • Make and model 
  • Pandora version (Let me know if you need help finding this)

Thanks!

 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

rachelm234
Local Performer

How can I get out of accessory mode when I’m driving connected to Bluetooth? Unable to change stations. 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @rachelm234! Thanks for posting.

I moved your message over to an existing post here

Make sure you're on the latest version of Pandora. Then use the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next, select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Under Bluetooth for devices, toggle the 'Enable Launch From Car' button off to disable this.

Once disabled, try launching Pandora via Bluetooth only and let me know if you continue to get the accessory screen. 

 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos