cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Enable Private Message

Hopp9541
Underground

How do I enable Private Messages?

Please help

 

mod edit: changing title for clarity

 

Labels (1)
16 Replies

AdamPandora
Moderator
Moderator

@Hopp9541 Were you having issues with your Pandora account?

If so, please provide a little more information about what is happening and I'll be happy to further assist. 

Adam | Community Moderator

Let's share music in the Playlist Swap

Hopp9541
Underground

I need to know how to get private messages set up

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Hopp9541 I checked your community profile and Private Message is enabled. You can find this by clicking the envelope icon on the top right of the community page, next to your profile icon. Then click New Message, if you'd like to send a message. 

Let me know if you're still having trouble. 

Tanner | Community Moderator

Let's share music in the Playlist Swap

Paigesmith1997
Opening Act

does anyone know why I cant privite message on here 

the paigester
0 Kudos

Yoshi
Diamond in the Rough

If you cant private message someone, it might be because they have their private messaging turned off.

-If you think about it, the brain named itself...-

Paigesmith1997
Opening Act

oh ok

the paigester

dalton1990
Opening Act

@AlyssaPandora 

yu know how to get private messaging to work?

0 Kudos

dalton1990
Opening Act

@pattycake4298I give up on this **ahem**.

0 Kudos

Force_User
Opening Act

How do I enable my Private Messaging? 

The Force is with us.
0 Kudos

AlyssaPandora
Moderator
Moderator

Hey, @Force_User. 👋

To keep the community space organized, I moved your post over to this existing thread: Enable Private Message

Your private messages are enabled. To locate your PMs, click on the envelope icon on the top right of the community page, next to your profile icon.

Hope this helps. 🎧

Alyssa | Community Moderator

Let's talk music in Community Chat

Force_User
Opening Act

Thanks @AlyssaPandora!

The Force is with us.

ArturoNJen
Local Performer

I do not have that icon, only a bell, any suggestions? 

ACM
0 Kudos

AdamPandora
Moderator
Moderator

@ArturoNJen Your private messages should now be enabled. 

To locate your PMs, click on the envelope icon on the top right of the community page, next to your profile icon.

Hope this helps. 😎

Adam | Community Moderator

Let's share music in the Playlist Swap

Goldmine762
Local Performer

How to work private message 🤔

MOHLovesAlaska
Gold Certified

@Goldmine762  from your desktop app, click on your display icon, then click on community, once you are on Pandora's online app, click on your profile icon then click on settings, scroll down and you will see Preferences, click on it. Under preferences, you will see the private messenger, click on that. You will then see the private messenger settings, turn on private messages, be sure that the box is checked. Under that, you will see Receive email notifications for new private messages, be sure that box is checked as well. Once you have completed these steps, refresh the page, If necessary close it out then open this page back up. If the person you want to private message, if their settings are not set to receive private messages then you will not be able to send them a message. I hope this helps you. Take care and stay safe.  

mohempstead

AlyssaPandora
Moderator
Moderator

Hi there, @Goldmine762. 👋

Your private messages should be enabled.

@MOHLovesAlaska is right on point. To locate your PMs, click on the envelope icon on the top right of the community page, next to your profile icon.

Hope this helps. 🎧

Alyssa | Community Moderator

Let's talk music in Community Chat