cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Desktop: Cannot Login via Linux

embracetheape
Underground

things work great for me on Windows 10 w/Chrome.  If I try to log in from Linux (Ubuntu) using either Firefox or Chrome, I get an error "Incorrect Email or Password".

I have verified i am using the same email and password in all cases.

Moderator Edit: Edited title for clarity

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

AlyssaPandora
Moderator
Moderator

Thanks for your feedback, @embracetheape. I completely understand where you're coming from.

While Linux isn't supported, you find our minimum specs and supported browsers here: Web Minimum Specifications

If you'd like to have this option available to you, feel free to upvote this existing request: Linux Client Application

To upvote this suggestion, click on the 💙 icon next to the title and feel free to leave a comment.

Hope to see you around the community space more often. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

View solution in original post

0 Kudos
5 Replies

AdamPandora
Moderator
Moderator

@embracetheape I moved your post over to the Desktop space.

Pandora is an HTML5 application, so it should work reasonably well on most up-to-date Linux desktop systems. 

Unfortunately, there are far more Linux distributions and configurations than we have the capacity to test, so we do not officially support the use of Pandora on Linux clients. However, I recommend making sure your browser is updated to the latest version. 

Hope this helps explain.

Adam | Community Moderator

Let's share music in the Music + Podcasts

embracetheape
Underground

Fresh Ubuntu install, latest versions of both Chrome and Firefox.  There's nothing special or weird here.  This should be a VERY common use case.

0 Kudos

AlyssaPandora
Moderator
Moderator

Thanks for your feedback, @embracetheape. I completely understand where you're coming from.

While Linux isn't supported, you find our minimum specs and supported browsers here: Web Minimum Specifications

If you'd like to have this option available to you, feel free to upvote this existing request: Linux Client Application

To upvote this suggestion, click on the 💙 icon next to the title and feel free to leave a comment.

Hope to see you around the community space more often. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

embracetheape
Underground

i can understand if it is not supported.  if it is not supported, the error i get should indicate that.  this is not the case, however.  it is telling me the username and password are not correct.  they are absolutely correct.  if this is occurring because the simple Ubuntu/Chrome case is now unsupported (it has worked for me in the past on other machines!), the error given to the user should indicate this.

 

AlyssaPandora
Moderator
Moderator

I will share your thoughts and experience with our product and engineering teams regarding that error message you're seeing. Thank you for your feedback, @embracetheape. Let me know if you need anything else. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos