cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Firefox: Play Button Skips Song + Doesn't Play

Laurel521
Local Performer

Good morning - I am using Firefox as my browser on my desktop (PC) and until recently everything worked fine. Just within the past 2 weeks whenever I attempt to listen to content and select the play button it does not play the song, it only advances it to another song, which does not play either. However, when I use my account on my iphone it works perfectly. Help?

 

Thank you!

 

mod edit: changed title for clarity

 

Labels (3)
0 Kudos
1 Reply

AlyssaPandora
Moderator
Moderator

Hey there, @Laurel521. 👋

Sorry to hear that you're having trouble streaming from your Firefox browser. 

I've enabled a trace on your Pandora account in case we need to share this issue with our engineering team. For this trace to be useful, we’ll need you to run through our troubleshooting steps.

To check if this is a browser-related issue, you could try to open Pandora in a separate browser, such as Google Chrome, which you can download here.
 
Firefox Troubleshooting:

  • Update Firefox here
  • Clear your Cookies, Cache, and History:
    • Click on the menu icon (3 horizontal lines) in the upper right corner of your browser's toolbar.
    • Select Library, then History and click Clear Recent History.
    • Make sure Time range to clear: is set to Everything.
    • Confirm the boxes for Cookies and Cache are marked.
    • Click Clear now.
    • Restart the browser and go back to Pandora.com.
  • Make sure you are accepting cookies from Pandora:
    • Again, click on the Menu icon (3 horizontal lines) and select Preferences (If you're on Windows, select Options).
    • Select the Privacy & Security tab on the left.
    • Go to Cookies and Site Data.
    • Click Manage Permissions...
    • Enter "pandora.com" in the Address of website field and click Allow. Then click Save Changes on that menu.
  • Make sure you are allowing Pandora to automatically play sound:
    • Click the "i" icon to the left of the address bar while visiting the pandora.com web page.
    • In the Permissions section, confirm the Autoplay setting is set to Allow Audio and Video.
    • If not, click on the dropdown arrows to select that option.
  • Turn off extensions like Disable HTML5 Autoplay, Adblock, and NoScript, or allow www.pandora.com within them.
  • If you are using an internet firewall or anti-virus program, it could be blocking portions of our site. Try allowing access to www.pandora.com within those programs, and then try visiting our site again. If this doesn't help, then try disabling such programs entirely as a test to see if this affects your issue.
  • Finally, if the issue persists, try rebooting your computer and returning to pandora.com

Let me know how it goes. 🎧

 

 

 

 

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos