cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to View My Profile on Web

dxprosound
Local Performer

I go to my profile and all I see is my bio.  That's it. No thumbs up or down. No favorites, foolowing, followers, etc.  Only pic and bio

 

Moderator Edit: Edited title for clarity

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

AlyssaPandora
Moderator
Moderator

Thanks for letting me know, @dxprosound.

To check if this is a browser-related issue, you could try to open Pandora in a separate browser, such as Google Chrome, which you can download here.

++

If you prefer Firefox as your browser, please try the following steps to troubleshoot Pandora:

1. Update Firefox here
2. Clear your Cookies, Cache, and History:

  • Click on the menu icon (3 horizontal lines) in the upper right corner of your browser's toolbar.
  • Select Library, then History and click Clear Recent History.
  • Make sure Time range to clear: is set to Everything.
  • Ensure the boxes for Cookies and Cache are marked.
  • Click Clear now.
  • Restart the browser and go back to Pandora.com.

3. Make sure you are accepting cookies from Pandora:

  • Again, click on the Menu icon (3 horizontal lines) and select Preferences (If you're on Windows, select Options).
  • Select the Privacy & Security tab on the left.
  • Go to Cookies and Site Data.
  • Click Manage Permissions...
  • Enter "pandora.com" in the Address of website field and click Allow. Then click Save Changes on that menu.

4. Make sure you are allowing Pandora to automatically play sound:

  • Click the "i" icon to the left of the address bar while visiting the pandora.com web page.
  • In the Permissions section, confirm the Autoplay setting is set to Allow Audio and Video.
  • If not, click on the dropdown arrows to select that option.

5.  Turn off extensions like Disable HTML5 Autoplay, Adblock, and NoScript, or allow www.pandora.com within them.

6. Install the latest version of the Flash player here. 

7. If you are using an internet firewall or anti-virus program, it could be blocking portions of our site. Try allowing access to www.pandora.com within those programs, and then try visiting our site again. If this doesn't help, then try disabling such programs entirely as a test to see if this affects your issue.

 8. Finally, if the issue persists, try rebooting your computer and returning to pandora.com

Let me know if this helps with the issue you're experiencing. 🖥

Alyssa | Community Moderator

Let's talk music in Community Chat

View solution in original post

3 Replies

AlyssaPandora
Moderator
Moderator

Hey there, @dxprosound. 👋

  • Which web browser are you using?
  • Or are you using the desktop app? If so, are you using a Windows or MAC computer?

Let me know.

Alyssa | Community Moderator

Let's talk music in Community Chat

dxprosound
Local Performer

Mac - High Sierra

Firefox

0 Kudos

AlyssaPandora
Moderator
Moderator

Thanks for letting me know, @dxprosound.

To check if this is a browser-related issue, you could try to open Pandora in a separate browser, such as Google Chrome, which you can download here.

++

If you prefer Firefox as your browser, please try the following steps to troubleshoot Pandora:

1. Update Firefox here
2. Clear your Cookies, Cache, and History:

  • Click on the menu icon (3 horizontal lines) in the upper right corner of your browser's toolbar.
  • Select Library, then History and click Clear Recent History.
  • Make sure Time range to clear: is set to Everything.
  • Ensure the boxes for Cookies and Cache are marked.
  • Click Clear now.
  • Restart the browser and go back to Pandora.com.

3. Make sure you are accepting cookies from Pandora:

  • Again, click on the Menu icon (3 horizontal lines) and select Preferences (If you're on Windows, select Options).
  • Select the Privacy & Security tab on the left.
  • Go to Cookies and Site Data.
  • Click Manage Permissions...
  • Enter "pandora.com" in the Address of website field and click Allow. Then click Save Changes on that menu.

4. Make sure you are allowing Pandora to automatically play sound:

  • Click the "i" icon to the left of the address bar while visiting the pandora.com web page.
  • In the Permissions section, confirm the Autoplay setting is set to Allow Audio and Video.
  • If not, click on the dropdown arrows to select that option.

5.  Turn off extensions like Disable HTML5 Autoplay, Adblock, and NoScript, or allow www.pandora.com within them.

6. Install the latest version of the Flash player here. 

7. If you are using an internet firewall or anti-virus program, it could be blocking portions of our site. Try allowing access to www.pandora.com within those programs, and then try visiting our site again. If this doesn't help, then try disabling such programs entirely as a test to see if this affects your issue.

 8. Finally, if the issue persists, try rebooting your computer and returning to pandora.com

Let me know if this helps with the issue you're experiencing. 🖥

Alyssa | Community Moderator

Let's talk music in Community Chat

View solution in original post