cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

When I hit "play" button nothing happens

bubba
Local Performer

Pandora was working fine, then for whatever reason when I hit "play" button nothing happens.  What's wrong?

Thanx

 

Moderator edit: edited title for clarity

Labels (1)
1 Solution

Accepted Solutions

Fergus1969
Local Performer

Clearing Pandora history & cookies solved the problem. Thank you.

View solution in original post

55 Replies

AdamPandora
Moderator
Moderator

Nice to see you in the community, @bubba!

What browser are you currently using when running into this issue?

Let us know. 

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

derekvcsr
Local Performer

I'm seeing similar a very similar issue, I've tried numerous "stations" if I select the forward option, the picture for the next song never comes through, but the band and song name does. Yet, it still won't play.

 

UPDATEI reset my password, now Pandora will play again.

 

Moderator edit: added additional context

danafgrout
Local Performer

I cant get thee play button to work

 

Moderator Edit: Changed title for clarity

0 Kudos

AdamPandora
Moderator
Moderator

@danafgrout Could you tell me a bit more about what is happening? Are you listening to Pandora on a computer or on a device?

  1. If you are on a computer, are you listening from:
    • A Mac or Windows computer?
    • Our website, or the desktop app? If you're listening from our website, what browser are you using?
  2. If you are on a device, what is the make and model (and carrier, if applicable)?
  3. Is there an error message? If so, what does it say?
  4. Can you provide me with a screenshot/screen recording of what you're seeing?

Thanks for your help with this. 

Adam | Community Moderator

Let's share music in the Music + Podcasts

kentlewan
Local Performer

I'm having a similar problem.  When I load the player on Google Chrome, there is a significant delay.  Sometimes it starts automatically (which is what I'd prefer).  Sometimes there is a long delay.  Sometimes it doesn't start at all.  As I remarked in a different post, it feels like server overload.  This is a recent problem for the last 3 days (started about 11/11/19)  I am a Pandora Plus subscriber.

0 Kudos

markchip
Local Performer

chrome

0 Kudos

carbajaliz
Local Performer

me too w chrome

 

0 Kudos

AlyssaPandora
Moderator
Moderator

@kentlewan Let's follow up in this post instead. 

Since you're using your Google Chrome web browser to stream, please try out these steps to see if it helps.

Let me know how it goes by responding in this thread.

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

AlyssaPandora
Moderator
Moderator

@markchip @carbajaliz I moved your post over to this thread as it sounds like you two are experiencing similar issues with Google Chrome.

Please try out these troubleshooting steps for your Chrome web browser. 

Feel free to let me know if you still have trouble with the play ▶️button during your listening sessions.

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

72pilgrims
Local Performer

i am using google chrome; the same browser i have always used with pandora

 

Moderator Edit: Edited title for clarity

0 Kudos

AlyssaPandora
Moderator
Moderator

Hey, @72pilgrims. 👋

Sorry to hear that you're having trouble.

Please try these troubleshooting steps for your Google Chrome web browser.

If you haven't already, I would also recommend trying a different browser to see if the same issue occurs. This will help us determine if this is browser-related.

Hope this helps! 🖥

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

Tlh
Local Performer

I'm having the same problem with mine

0 Kudos

AlyssaPandora
Moderator
Moderator

Hey, @Tlh. 👋

Thanks for posting about your experience during your listening sessions.

  • Which web browser are you using?
  • Or, are you using the desktop app?
    • If so, do you have a MAC or Windows computer?

Let me know, and I can share some troubleshooting steps that should help you get back to listening. 🖥

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos

Fergus1969
Local Performer
I'm having the same problem. I'm using Safari.
0 Kudos

AdamPandora
Moderator
Moderator

@Fergus1969 I recommend running through the troubleshooting steps listed here.

Let us know if you continue to experience issues with this. 

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Fergus1969
Local Performer

Clearing Pandora history & cookies solved the problem. Thank you.

AdamPandora
Moderator
Moderator

@Fergus1969 Happy to hear that. Enjoy the music! 🎧

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

katy
Local Performer

I am experiencing the very same problem. Try to play an album and only the first song plays. Not anywhere near as savvy as the person who posted this first but need solution or will not pay for subscription once my two-month trial ends.

Look forward to your feedback.

Katy

0 Kudos

thisisme
Underground

I just upgraded to premium on my account, now the play button won't work. How do I get this fixed?

 

Moderator Edit: Changed title for clarity

0 Kudos