cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Alexa - Informed to link an already linked account

BrBr
Underground

I linked pandora, the skill is enabled, but my dot just says i need to enable the skill when I ask it to play Pandora and that it will send details to my app but it doesn't.

Moderator Edit: Changing title for clarity

Labels (2)
0 Kudos
1 Solution

Accepted Solutions

BrBr
Underground
I contacted Amazon and they helped a little bit. It's a 4th gen dot. They
told me my account was set to a child account, so I disabled that and then
it started defaulting to play from iHeartRadio. Eventually it defaulted to
Pandora which is what I had it set to. Not sure why it was doing that. The
Amazon staff never finished the conversation with me. 🤷‍♀️
Thanks, though, it is working normally now!

View solution in original post

4 Replies

TannerPandora
Moderator
Moderator

Hi @BrBr Welcome to community! Thanks for sharing your experience.

Can you let me know the generation of your dot?

In the meantime, I've created a ticket and passed your info along to our engineering team for further investigation. 

Thanks for your patience! 

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

BrBr
Underground
I contacted Amazon and they helped a little bit. It's a 4th gen dot. They
told me my account was set to a child account, so I disabled that and then
it started defaulting to play from iHeartRadio. Eventually it defaulted to
Pandora which is what I had it set to. Not sure why it was doing that. The
Amazon staff never finished the conversation with me. 🤷‍♀️
Thanks, though, it is working normally now!

View solution in original post

TannerPandora
Moderator
Moderator

Really odd behavior, but glad to hear it's working again, @BrBr! Thanks for following up! 

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

BrBr
Underground
Thank you!