cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Vizio TV - Song repeats very briefly, then starts another song

ike1562
Local Performer

New Vizio V655-G9, new 2-12-2021.

Song plays, then starts again briefly (half-second or less), then plays next song, even on ads.

Moderator Edit: Changing title for clarity

Labels (1)
0 Kudos
6 Replies

TannerPandora
Moderator
Moderator

Hi @ike1562! Thanks for posting. 

Is your Vizio connected to the internet via WiFi or Ethernet? Does this happen only on the TV or other devices like a computer or mobile device?


Tanner | Community Moderator
~ New Music: New Music Monday
~ Check out Tip #16 Alarm Clock from Tanner's Tips
> > Follow us on Twitter @PandoraSupport

0 Kudos

ike1562
Local Performer

On WiFi, but it matters not. I haven't had this happen on any of the devices you mention, ever, whether wired internet or WiFi.

This TV is new but we still have the 2010 TV with a Roku3 box that we've been using on WiFi with no problems. It's in another room now, but is still using WiFi. Pandora works fine on my phone, computer, and the Roku3 mentioned above, again, whether on WiFi, wired, or LTE.

The title "playback skips" is misleading. It doesn't skip. It does just what I described in the original post: a song plays, then starts again briefly (half-second or less), then plays next song, even on ads. Repeat this for every song or ad.

The Vizio's Pandora app states that it's version 3.0.0 static. Maybe it needs updating again but I'm not sure how to initiate that, especially for only the app.

Thanks for your help.

0 Kudos

Pwc
Local Performer

I am having the same problem 

0 Kudos

AdamPandora
Moderator
Moderator

@Pwc @ike1562 Let's run through some troubleshooting steps to see if we can resolve this.

First make sure that your device has the latest firmware by checking for a new update. If an update is available, try loading Pandora again once the update is complete.

If you're still having the same problem, then please try a few standard network troubleshooting steps:

  1. Try connecting directly via an Ethernet cable rather than using Wi-Fi (if you have this option on your device), and see if it works better.
  2. Try rebooting your modem and router and then restarting the TV.
  3. Remove and re-add the Pandora app from the device.
  4. Try launching Pandora again.


If none of those steps help your issue, we've heard from some listeners that setting the IP address on the TV manually has helped.

Note: your success in setting a manual IP depends on your router. If a router is configured for DHCP, it might not always let you set a static IP. Furthermore, you might need to know your router's IP address to fill in all the fields, and pick an IP address that fits within the allowed range.



If you are interested in trying to reset your IP address, then:

  1. From the home screen, press the Menu button on the remote.
  2. Select Network.
  3. Select Manual.
  4. Under this menu, you should see your current IP address info (i.e., IP, Subnet, Gateway, Pref. DNS, Alt. DNS).  write it down. 
  5. Set DHCP to Off.
  6. Fill in all the IP info that you wrote down. 

Usually it will look something like this:

IP: 192.168.0.[some number between 1-255 of your choosing]
Subnet: 255.255.255.0
Gateway: 192.168.0.1
Pref DNS: 192.168.0.1
Alt DNS: 192.168.0.1

Once you've done this, try loading Pandora again.

You can also contact Vizio directly to troubleshoot your specific device and settings.

Here's some info for:

I hope this helps. Let me know how it goes.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Luvbugleah
Local Performer

Pandora on my Vizio smart TV will play an entire song just fine. But before going to the next song it plays the first few seconds of the song that just ended before going to the next one. Does anyone know how to fix this? 

Moderator Edit: Changing title for clarity

0 Kudos

Luvbugleah
Local Performer

Its connected via wifi. No other device we own has this issue.

0 Kudos