cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Amazon echo labeled as headphones on Pandora

Rach3632
Local Performer

When I play music on the pandora app and I select my amazon echo, it’s labeled as headphones and the music plays at a low quality

Labels (1)
0 Kudos
6 Replies

AlyssaPandora
Community Manager
Community Manager

Hi, @Rach3632. 👋

Thanks so much for pointing this out.

I'd like to gather more information about your iOS device.

  • Device & Generation: (e.g. iPhone 5c, iPod 6th gen, iPad Air2, etc.)
  • Carrier:
  • iOS version: (Settings > General > About > Version)
  • Pandora version: (Pandora > Profile tab > Settings gear & scroll to the bottom of the screen)
  • Would you mind sending over a screenshot of where you see the Amazon Echo labeled as headphones? (If you need instructions, please let me know and I can share them in my next post)

Let me know. 📲

 

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What song fits your mood today?
Check out new tunes this week:New Music: Picks of the Week (05.13.24)
0 Kudos

Rach3632
Local Performer

I have an iPhone 8, iOS version is 13.4.1. Pandora is version 2004.1

It won’t let me attach the photo 

0 Kudos

Rach3632
Local Performer

01282268-9158-482B-A718-EA0A57A55E4C.jpeg

This is what happens 

0 Kudos

AlyssaPandora
Community Manager
Community Manager

@Rach3632 I was able to capture a screenshot of what you're referring to. But your screenshot indicates you may be listening from the phone rather than the speaker.

Screen Shot 2020-04-28 at 2.18.17 PM.png

Based on your message, it seems like you're using bluetooth to stream Pandora to your Amazon speaker device. 

Let's try re-pairing the Bluetooth connection between your device and the phone.

  • To remove the pairing, please go into the Bluetooth settings menu on your phone, find the appropriate connection, and select "Forget this device."

++

Also, have you tried linking Pandora with your Amazon Alexa device (rather than using Bluetooth)?

If you're interested, you can try linking the two using these steps.

Let me know how it goes.

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What song fits your mood today?
Check out new tunes this week:New Music: Picks of the Week (05.13.24)
0 Kudos

Rach3632
Local Performer

I like using the pandora app rather than the Alexa app, so that’s why I tried Bluetooth. I repaired it but it’s still under headphones 

0 Kudos

AlyssaPandora
Community Manager
Community Manager

@Rach3632 Unfortunately, we can't control whether this is under "Headphones" or "Speakers" as this is directly related to your iOS device. This isn't a setting we can override or change.

I would recommend trying to control playback via voice or by linking to the Amazon Alexa app to see if this helps. 

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What song fits your mood today?
Check out new tunes this week:New Music: Picks of the Week (05.13.24)
0 Kudos