cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Soundboard took my 50 points

Saboku
Local Performer

I took a Soundboard servey on 2/25, which said I had 45 points (before the servey), I got another email today, which now says I have 0 points, but I did NOT redeem anything, nor get any email saying I got anything.

Labels (1)
0 Kudos
7 Replies

Saboku
Local Performer

unsure if action was taken or not, but as of 10 minutes ago I finally got an amazaon gift card email

AdamPandora
Moderator
Moderator

Happy to hear that, @Saboku!

Sorry for the delay, howeverI wanted to hold off on replying while I was in touch with the team in charge of the Soundboard survey.

Thanks for letting me know this has now been taken care of.

Hope we continue to see you around the Community! 😎

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

upsmikegmail
Local Performer

My points show zero now, and I had probably 45 points. Where did they go? 

0 Kudos

AdamPandora
Moderator
Moderator

@upsmikegmail Our Soundboard team mentioned that you redeemed your $5 reward on April 6th.

After your reward was claimed, your points totals then reset to 0, so you are now building your way back up to 50 points for another reward.

Hope this helps explain!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

zavalar
Local Performer

Can you please tell me where did you summited your issue regarding missing points/rewards because I followed a link for that sort of thing but never got a confirmation or number case to verify the query went through. Thanks. 

0 Kudos

AdamPandora
Moderator
Moderator

 

@zavalar I do see you have an open case with our support team regarding this issue.

If you have any additional questions, please make sure to reply back directly to the email they sent you, and they will be happy to further assist.

Thanks for being a part of the Community!

 

Adam | Community Moderator

Let's share music in the Music + Podcasts

zavalar
Local Performer

Thanks Adam, the issue has been resolved.