cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

All Devices - Buffering/ Skipping songs

flyingchipmunk
Local Performer

Are there server issues? All of a sudden today none of my devices can play pandora.

Android - Samsung Galaxy S20+5G, constantly "Buffering..." won't play anything.

MacOS chrome/safari/firefox - All instantly skip songs over and over and over and over and never plays anything.

Alexa - nothing

Moderator Edit: Changing title for clarity

Labels (3)
0 Kudos
5 Replies

TannerPandora
Moderator
Moderator

Hey @flyingchipmunk! Thanks for posting. 

There was an issue on Friday morning, (10/30) however, we believe that has now been resolved. 

If you're still experiencing this issue, I'd like to enable a trace on your account and have you run through some network troubleshooting to start.

Please try rebooting your connection: 

  1. Shut down your device(s) completely;
  2. Unplug your modem and router, wait one full minute, and then plug them back in;
  3. Wait five more minutes to allow the modem and router to fully boot back up;
  4. Turn your device back on and try Pandora again.

If Pandora still isn't working, could you check if you're able to connect to your network using another streaming service, such as YouTube?

Let me know how it goes. 

Thanks for your help!

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

flyingchipmunk
Local Performer

fyi I'm a network admin of 20+yr experience running a custom installed ubiquiti network at home. My network gear is 100% functional and only pandora doesn't work. 

Same problem on cell service off my network.

Feel free to enable trace, it still doesn't work. 

0 Kudos

flyingchipmunk
Local Performer

I posted this debug info on another thread, pasting here for completeness. 

 

Android Samsung Galaxy S20+5G

MacOS chrome/safari/Firefox

Alexa. 

They all rapidly skip songs over and over and over and never play anything. All stations, offline and online. Wifi or cell. I've tried all troubleshooting. Cleared data, reinstalled app, used multiple computers and web browsers, nothing works. 

  • Model: SGS20+5G
  • Carrier: AT&T
  • Android version: 10
  • Pandora version: 2009.2
  • Are you connected to Wi-Fi or cellular data when this is happening? both
  • Have any error messages popped up? If so, what does it say? nothing just skip after skip after skip as fast as it can
0 Kudos

flyingchipmunk
Local Performer

Don't know if you enabled the trace but an hour later it now works. Yay! 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @flyingchipmunk

I have enabled the trace, but haven't had a chance to review yet. Glad to hear it's working now, though. 

Please keep me updated if that changes. 

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos