cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Buffering Across Multiple Devices

ichalif
Local Performer

Recently (past few weeks), Pandora has been either stopping (on Sonos) or frequently buffering (on Chrome and iOS). I have tested the connectivity of the devices and all receive strong wifi signal. Even lowering the quality of the sound does not improve. I have rebooted the router multiple times, changed DNS servers, and even wired the Sonos device to the router. No improvement. Other services (YouTube, TuneIn, SoundCloud) do not have any issues. When I do traceroutes from my network to pandora.com, it inevitably has timeouts in the last hop. Frustrated, to say the least.

Moderator Edit: Changing title for clarity

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

brianfpan
Underground

Hi @TannerPandora,

    I tried the Denon online streaming and it worked continuous for more than 8 hours and it didn't forget my password.  I think that we have found a solution to, at least, my buffering problems.  Thank you very much for your help.

@brianfpan

View solution in original post

17 Replies

brianfpan
Underground

I am having trouble with buffering from 4 different devices on my network.  They are an Oppo BDP-93, an Oppo BDP-103, a Roku Ulta (brand new) and a Denon AVR-X2100W.  I have tried all of the above fixes, mostly to no avail.  The buffering works for awhile and then it quits.  It all started for me in the last couple of months.  Before that my BDP-93 worked flawlessly for maybe 8 years, running 10 hours a day.  I would ask Pandora, what have they changed recently?

 

mod edit: changed title for clarity

0 Kudos

TannerPandora
Moderator
Moderator

Hi @ichalif and @brianfpan! Thanks for posting your experience. 

I’ve enabled a trace on your accounts to help us better understand what’s happening. For this trace to be useful we’ll need you to try and use Pandora as you normally would. 

@brianfpan I'd like to try manually removing your devices from your Pandora account and have you log back in. Let me know if you'd like to proceed with this. 

@ichalif Are you able to share your traceroutes? 

Also, can you both let me know which ISP you're using?

Thanks for the help!

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

ichalif
Local Performer

My ISP is ATT u-verse. I used pandora on multiple devices for a few hours after 2pm PT on 4Dec20. Repeatedly saw buffering message on Chrome. Heard multiple pauses via iPhone and Sonos. Here are some of the traceroutes--

1st one is from a wired desktop. 2nd and 3rd are from iphone over wifi in two separate parts of the house (near where Sonos is located).

Tracing route to www.pandora.com [208.85.40.158]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.0.1
2 1 ms 1 ms <1 ms 192.168.1.254
3 2 ms 2 ms 1 ms 108-84-152-1.lightspeed.sntcca.sbcglobal.net [108.84.152.1]
4 3 ms 3 ms 3 ms 71.148.135.168
5 3 ms 3 ms 3 ms 71.145.1.52
6 7 ms 6 ms 6 ms 12.83.39.213
7 6 ms 6 ms 6 ms 12.242.117.22
8 6 ms 6 ms 6 ms 192.205.37.58
9 6 ms 7 ms 6 ms ae-1.pandora.snjsca04.us.bb.gin.ntt.net [128.241.1.250]
10 * * * Request timed out.
11 7 ms 7 ms 7 ms www.pandora.com [208.85.40.158]

Trace complete.

 

Traceroute: 208.85.40.158
maxTTL: 32
0 Request timeout
1 192.168.1.254, 20 ms
2 108.84.152.1, AS7018 ATT Services Inc., 🇺🇸United States of America, 15 ms
3 71.148.135.168, AS7018 ATT Services Inc., 🇺🇸United States of America, 15 ms
4 71.145.1.52, AS7018 ATT Services Inc., 🇧🇷Brazil, 10 ms
5 12.83.39.213, AS7018 ATT Services Inc., 🇺🇸United States of America, 10 ms
6 12.242.117.22, AS7018 ATT Services Inc., 🇺🇸United States of America, 12 ms
7 192.205.37.58, AS7018 ATT Services Inc., 🇺🇸United States of America, 13 ms
8 128.241.1.250, AS2914 NTT America Inc., 🇺🇸United States of America, 14 ms
9 Request timeout
10 208.85.40.158, AS40428 Pandora Media Inc, 🇺🇸United States of America, 42 ms
 
 
Traceroute: 208.85.40.158
maxTTL: 32
0 10.0.0.1, AS26599 TELEFNICA BRASIL S.A,, 10 ms
1 192.168.1.254, 9 ms
2 108.84.152.1, AS7018 ATT Services Inc., 🇺🇸United States of America, 10 ms
3 71.148.135.168, AS7018 ATT Services Inc., 🇺🇸United States of America, 8 ms
4 71.145.1.52, AS7018 ATT Services Inc., 🇧🇷Brazil, 10 ms
5 12.83.39.213, AS7018 ATT Services Inc., 🇺🇸United States of America, 12 ms
6 12.242.117.22, AS7018 ATT Services Inc., 🇺🇸United States of America, 12 ms
7 192.205.37.58, AS7018 ATT Services Inc., 🇺🇸United States of America, 12 ms
8 128.241.1.250, AS2914 NTT America Inc., 🇺🇸United States of America, 11 ms
9 Request timeout
10 208.85.40.158, AS40428 Pandora Media Inc, 🇺🇸United States of America, 39 ms
 
0 Kudos

TannerPandora
Moderator
Moderator

Thank you, @ichalif! I've passed this along to our engineering team so they can take a closer look. 

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

brianfpan
Underground

@TannerPandora,

      Sorry I have been out of the loop for a couple of days.  I have been busy with other things. My ISP is AT&T.  Yes, I would like you to delete my devices.  I have been trying to use my BDP-93, BDP-103 and the Denon AVR-X2100W.  As of yesterday the BDP-103 seems to work pretty well.  If I have buffering hiccups, I have found that I can skip the bad buffered song or go back and start the session over again.  Those procedures don't seem to work most of the time on BDP-93.  The  Denon works pretty well until there is a buffering hiccup.  The same skipping or starting over procedures often work on the Denon.  However this afternoon (12/9/20), for the second time today, I had unplug the Denon and then reenter my Pandora password.  I am not aware of why the Denon works sometimes and not others.  The BDP-93 and the Denon are integral to the same audio system, which I prefer, because that system has better speakers.  Given the thread with @Luca42 and his Oppo BDP-95, I see where I have some work to do to upgrade the firmware and reset my BDP-93 to factory settings.  Then I will see what capabilities it has.  Oppo has told me that their firmware is out of date and since they are out of business now, there will be no further updates.  My best experience with players has been with the Oppo BDP-93 so I am still trying to see if I can resurrect it.  Thank you for your time.

     @brianfpan

0 Kudos

TannerPandora
Moderator
Moderator

Hey @ichalif @brianfpan!

I've been talking to the engineering looking into this and they believe they located the root of the problem and resolved it. 

Would you mind trying again and let me know if you're still running into trouble. 

@brianfpan I have not removed the device associations yet. I'm hoping this fix will help first. Let me know how it goes. 

 

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

ichalif
Local Performer

Performance on Sonos seems to have improved dramatically (at least with minimal testing for an hour or so last night), but still seeing buffering between EVERY song on web version, although the buffering delay seems to be shorter (anecdotal, at best).

Here is another traceroute from 9Dec2020 @ 9:35a PT, on the same computer as the web Pandora instance which still shows the time out issue on the penultimate hop (inside the Pandora network?).

Tracing route to www.pandora.com [208.85.40.158]
over a maximum of 30 hops:

1 2 ms 4 ms 4 ms 10.0.0.1
2 4 ms 3 ms 2 ms 192.168.1.254
3 6 ms 4 ms 3 ms 108-84-152-1.lightspeed.sntcca.sbcglobal.net [108.84.152.1]
4 7 ms 7 ms 4 ms 71.148.135.168
5 7 ms 7 ms 5 ms 71.145.1.52
6 9 ms 7 ms 8 ms 12.83.39.213
7 10 ms 8 ms 8 ms 12.242.117.22
8 8 ms 10 ms 8 ms 192.205.37.58
9 11 ms 9 ms 10 ms ae-1.pandora.snjsca04.us.bb.gin.ntt.net [128.241.1.250]
10 * * * Request timed out.
11 10 ms 10 ms 8 ms www.pandora.com [208.85.40.158]

0 Kudos

TannerPandora
Moderator
Moderator

Glad to hear it helped with the Sonos, @ichalif

I'm going to pass your trace for the buffering on web over to the engineering team. 

I'll be sure to make updates in this thread when they are made available to me. 

Thanks again!

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

brianfpan
Underground

 Hi TannerPandora,

I tested both my BDP-93 and my BDF-103 yesterday.  Each of them ran for approximately 8 hours and I had no issues with buffering.  In each case I reset my devices and then logged back into Pandora.  Thank you for your help.  You helped solve a most frustrating problem.  I need to reset and try my Denon AVR X2700H and see how it works.  I will let you know how it performs.

Here is another message that I sent yesterday that you may not have received.  Thanks.

Hi TannerPandora,

I reset my BDP-93 awhile ago and it is still playing without a buffering hiccup, that is more than 30 songs. This is better than I that it has been operating in long time. I will let it play until about 10 PM tonight and will see how it goes. I have also reset my BDF-103 so I will test it, probably tomorrow. I will let you know the results of the current test and the next one. Thank you for getting your engineering department to look into this situation. My wife and I really enjoy listening Pandora. We listen to it, literally all day long.

brianfpan

@brianfpan

0 Kudos

TannerPandora
Moderator
Moderator

Thanks for the update, @brianfpan! 🎉 Looks like I did miss that message, thanks for reposting. 

Let me know how it goes with your Denon. 👍🏻

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

brianfpan
Underground

Hi @TannerPandora,

    I tried the Denon online streaming and it worked continuous for more than 8 hours and it didn't forget my password.  I think that we have found a solution to, at least, my buffering problems.  Thank you very much for your help.

@brianfpan

View solution in original post

AdamPandora
Moderator
Moderator

@brianfpan Glad to hear things are back up and running again.

If this continues to be an issue down the line, please make sure to reach back out to us and let us know.

Hope we continue to see you around the Community! :pandora:

Adam | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

ichalif
Local Performer

Still seem to be having connection issues on Pandora web. Wifi signal is strong and getting 200+ Mb/s on speed tests. Get poor connection issue between each song (no issues while playing the song).

0 Kudos

TannerPandora
Moderator
Moderator

Hi @ichalif!

Is this happening only on web? Can you let me know which browser you're using and the name of your ISP?

Can you also let me know if this happens on any other browser?

Does you just get a poor connection message but no adverse affect on playback?

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos

ichalif
Local Performer

Only on the web. Was happening via Sonos, but that has been resolved. 

browser is Chrome and ISP is ATT uVerse. Haven’t tried with other browsers, but will later and advise. Playback seems fine, it’s only b/t songs, either after completion or when hitting NEXT button. It will pop up the error message for 2-5 seconds, then start playing. 

0 Kudos

ichalif
Local Performer

Doesn't appear to occur on FF (85.0.1), but will try it out for more than a couple of songs (maybe the cache fills up over time). Chrome version is  88.0.4324.146. 

0 Kudos

TannerPandora
Moderator
Moderator

Thanks for the follow up @ichalif

Have you tried any troubleshooting for Chrome yet? If not, let's start with some basic steps here.

Can you do me a favor and take a screenshot of the message you get in between songs. 

Thanks!

 

Tanner | Community Moderator

- Let's share music in the Playlist Swap

0 Kudos