cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Turn OFF explicit setting

PhillyGirl19
Local Performer

How can I turn OFF explicit

 

Moderator edit: edited title for clarity

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

AlyssaPandora
Moderator
Moderator

Hi there, @PhillyGirl19!

You can restrict Pandora from playing songs or displaying ads with explicit language. To block explicit content, from a computer:

  1. Click the icon (initial or picture) in the top right corner of the page.
  2. Select Settings.
  3. Click Content Settings on the left, then toggle the Explicit Content setting to Off to block explicit content. Setting it to On will allow explicit content.
  4. You'll need to Submit your password in order to confirm your changes.

Once this setting is turned off, we'll restrict explicit content for that account on all devices. This will limit Pandora to playing only music and ads that could play on daytime broadcast radio. 

Note that this can only be applied to the entire account and NOT specific stations. Also, it doesn't apply to podcasts. You can identify podcasts with explicit language by a red "E" label in the episode title.

++

If you're not using a computer, you can find out how to manage this setting using these steps.

Thanks for your post and welcome to the community!

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

View solution in original post

13 Replies

AlyssaPandora
Moderator
Moderator

Hi there, @PhillyGirl19!

You can restrict Pandora from playing songs or displaying ads with explicit language. To block explicit content, from a computer:

  1. Click the icon (initial or picture) in the top right corner of the page.
  2. Select Settings.
  3. Click Content Settings on the left, then toggle the Explicit Content setting to Off to block explicit content. Setting it to On will allow explicit content.
  4. You'll need to Submit your password in order to confirm your changes.

Once this setting is turned off, we'll restrict explicit content for that account on all devices. This will limit Pandora to playing only music and ads that could play on daytime broadcast radio. 

Note that this can only be applied to the entire account and NOT specific stations. Also, it doesn't apply to podcasts. You can identify podcasts with explicit language by a red "E" label in the episode title.

++

If you're not using a computer, you can find out how to manage this setting using these steps.

Thanks for your post and welcome to the community!

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

kalpsmile
Local Performer

thank you.

AlyssaPandora
Moderator
Moderator

No problem at all, @kalpsmile

Happy listening! 🎶

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

Ashleariern
Local Performer

Hello,

I wanted to let my daughter use my pandora account.  So I changed my setting to restrict explicit music.  However, it is still allowing explicits songs to play on my account.  Please help. 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Ashleariern! Thanks for posting.

Just to clarify, the explicit filter will only apply to your radio stations. I noticed that you've recently activated a premium session. While in this premium session if a listener searches for songs or albums, they'll be able to choose from both explicit and clean tracks.

If that isn't what's happening, can you give me a little more feedback so I can take a look into this?

  • What station did this happen on?
  • What was the artist?
  • Which song was it?
  • Were you able to give the song a Thumbs-down? If not, then please give a Thumbs-down to any explicit songs that might play.

Thanks!

 


Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport

Vlindsey
Local Performer

How can I do this from my phone 

0 Kudos

AdamPandora
Moderator
Moderator

@Vlindsey To adjust your Explicit Content filter from your mobile device:

  1. Tap the Profile icon, followed by the Settings gear in the top right corner.
  2. Select Account.
  3. To allow explicit content, switch the Allow Explicit Content option to OFF.
  4. Tap Save, then enter your password to confirm the changes.

Hope this helps!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Maisiet
Local Performer

It will not allow me to turn off explicit. This is very frustrating.

0 Kudos

AdamPandora
Moderator
Moderator

@Maisiet You should be able to adjust your Explicit filter by navigating to your Settings - here is a screenshot of what it would look like:

Screen Shot 2021-07-27 at 4.30.23 AM.png

Let me know if this helps. 

 

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Sweetzombiej
Local Performer

How do I do the opposite. Is there a setting that forces only the original music to play?

0 Kudos

AdamPandora
Moderator
Moderator

@Sweetzombiej It looks like you've posted about this before.

Check out my reply to your original message here.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

CarissaGrace
Local Performer

Hi!

I'm having the same problem. In my Playlist with  lizzo and doja cat the artists can still say **ahem** and a couple other words pretty often.  It's like certain stations ignore the rule? 

0 Kudos

AdamPandora
Moderator
Moderator

@CarissaGrace Can you please send us a screenshot of the next explicit track that plays on your account?

Thanks for working with me on this. 🤝

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos