cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Chrome: Playback Stops Even after Clearing Data + Cookies

calextorres96
Underground

Very often when I load Pandora I see that the audio does not start at all, even after hitting the play button numerous times. The only thing that seems to fix it is clearing all browsing data and cookies according to this thread, however after trying that, it seemed to only work for a day or two before I would have to perform it again.

How do I ensure that Pandora does not have this problem anymore when I am trying to simply listen to music? I don't want to have to delete my history every other day just to do that.

If someone could let me know how to fix this issue that would be great! 🙂

Moderator Edit: Changing title for clarity

Labels (2)
0 Kudos
1 Solution

Accepted Solutions

TannerPandora
Moderator
Moderator

Hi @calextorres96

After you're able to start Pandora, are there any interruptions to playback during your listening? Do you notice any buffering?

For Chrome, it sounds like you may be running into their autoplay policy, which keeps websites from starting media automatically.

If the same thing is happening in Firefox, I have a few steps we can try to see if it will help.

In Firefox, first, determine your default autoplay settings for all websites.

To do that:

  1. Click the menu icon and select Preferences.
  2. From the Privacy & Security tab, scroll down to the Permissions section.
  3. Find Autoplay and select Settings... to view your default option.

If your default is set to Block Audio or Block Audio or Video, you'll need to make an exception for the Pandora website.

  1. Return to pandora.com
  2. Select the padlock icon in the address bar to open the Site Information drop-down panel.
  3. Click on the arrow to the right of Connection Secure to show connection details and select More Information.
  4. Click Permissions and locate Autoplay.
  5. Uncheck the Use Default box and select Allow Audio and Video.

Let me know how it goes. 

 

 


Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport

View solution in original post

0 Kudos
5 Replies

AlyssaPandora
Moderator
Moderator

Hey there, @calextorres96. 👋

Sorry to hear that this is happening. Thanks so much for sharing your experience on the Pandora Community.

  • Are you using a PC or MAC computer?
  • Have you noticed any error messages when this occurs?
  • Which web browser are you using? 
  • Have you tried using a different browser? This could help us determine whether this is browser related.

Let me know. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

calextorres96
Underground

I'm using PC and I haven't noticed any error messages. I am using Chrome 87.0.4280.66. I just downloaded Firefox and it seems the same issue happens there as well.

0 Kudos

TannerPandora
Moderator
Moderator

Hi @calextorres96

After you're able to start Pandora, are there any interruptions to playback during your listening? Do you notice any buffering?

For Chrome, it sounds like you may be running into their autoplay policy, which keeps websites from starting media automatically.

If the same thing is happening in Firefox, I have a few steps we can try to see if it will help.

In Firefox, first, determine your default autoplay settings for all websites.

To do that:

  1. Click the menu icon and select Preferences.
  2. From the Privacy & Security tab, scroll down to the Permissions section.
  3. Find Autoplay and select Settings... to view your default option.

If your default is set to Block Audio or Block Audio or Video, you'll need to make an exception for the Pandora website.

  1. Return to pandora.com
  2. Select the padlock icon in the address bar to open the Site Information drop-down panel.
  3. Click on the arrow to the right of Connection Secure to show connection details and select More Information.
  4. Click Permissions and locate Autoplay.
  5. Uncheck the Use Default box and select Allow Audio and Video.

Let me know how it goes. 

 

 


Tanner | Community Moderator
~ Check out Tip #16 Alarm Clock from Tanner's Tips
~ Check out Pandora Top Thumb Hundred Chart

> > Follow us on Twitter @PandoraSupport
0 Kudos

calextorres96
Underground

Google Chrome's new update seems to have fixed the issue. You're right that they had some sort of autoplay policy beforehand.

AdamPandora
Moderator
Moderator

@calextorres96 Glad to hear things are back up and running again.

If this continues to be an issue down the line, please make sure to reach back out to us and let us know.

Thanks for listening!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos