cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Firefox: Songs Start in the Middle

Aiylia
Local Performer

Ever since coming back to Pandora (paid), I've noticed when I open Pandora's website and press "Play", the song starts somewhere in the middle. I've yet to have a song start from 00:00 unless I change stations.

I do not have automated playback enabled. I have to press "Play" everytime I open.
Song starts anywhere from 1:10 in to 10 seconds before the end. Which is dumb when it's a song you like and wanted to hear.

Browser: Firefox
OS: Mac Big Sur 11.5.1 (Yes, I have a pending update, I know).

Previous closing of Pandora seems to have little impact. I thought it might be that I'm stopping the song in the middle so it's resuming in the middle (which would be completely stupid), but I've skipped to the next song a few times just before close and it still resumed wherever it wanted to.

This is really annoying and I can't find a solution for it. I'm on a work computer so I can only use Browser.

 

mod edit: changed title for clarity

Labels (2)
0 Kudos
5 Replies

AlyssaPandora
Moderator
Moderator

Hi there, @Aiylia. 👋

Thanks so much for reporting your experience.

Please try the following steps to troubleshoot Pandora:

  • Update Firefox here
  • Clear your Cookies, Cache, and History:
    • Click on the menu icon (3 horizontal lines) in the upper right corner of your browser's toolbar.
    • Select Library, then History and click Clear Recent History.
    • Make sure Time range to clear: is set to Everything.
    • Confirm the boxes for Cookies and Cache are marked.
    • Click Clear now.
    • Restart the browser and go back to Pandora.com.
  • Make sure you are accepting cookies from Pandora:
    • Again, click on the Menu icon (3 horizontal lines) and select Preferences (If you're on Windows, select Options).
    • Select the Privacy & Security tab on the left.
    • Go to Cookies and Site Data.
    • Click Manage Permissions...
    • Enter "pandora.com" in the Address of website field and click Allow. Then click Save Changes on that menu.
  • Make sure you are allowing Pandora to automatically play sound:
    • Click the "i" icon to the left of the address bar while visiting the pandora.com web page.
    • In the Permissions section, confirm the Autoplay setting is set to Allow Audio and Video.
    • If not, click on the dropdown arrows to select that option.
  • Turn off extensions like Disable HTML5 Autoplay, Adblock, and NoScript, or allow www.pandora.com within them.
  • If you are using an internet firewall or anti-virus program, it could be blocking portions of our site. Try allowing access to www.pandora.com within those programs, and then try visiting our site again. If this doesn't help, then try disabling such programs entirely as a test to see if this affects your issue.
  • Finally, if the issue persists, try rebooting your computer and returning to pandora.com

I hope this helps. Feel free to let me know how it goes. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

EsguardJoy
Local Performer

I have the same problem, but I am using MS10 Version 10.0.19043 Build 19043.  Firefox 92.0 64 bit.  I tried the first option and it totally did not work.  Are you certain it is not an issue on firefox's side, rather than a bunch of individual users using different OS system are having the same problem with the issue on our side?  I have no interest in changing my default security systems, thereby creating possibly massive vulnerabilities just to use your service. 

0 Kudos

AdamPandora
Moderator
Moderator

@EsguardJoy Did you have a chance to try Google Chrome? I understand switching browsers isn't an ideal solution, but this will help determine whether or not this issue is browser-specific.

You can download Google Chrome here.

Let me know how it goes.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Aiylia
Local Performer

@AlyssaPandoraThank you for the copy and pasted response that is similar to throwing speghetti at the wall and seeing if it sticks.

I'm ready for real assistance now, as all of that has nothing to do with my issue:
- My Firefox auto updates.
- I've cleared Cahce/Cookies multiple times.
- No cookies have been prompted, but they are not being blocked by my browser either.
- Even with auto-play, it still happens.
- I have no extensions on Firefox. As I mentioned, and if you had read my issue, this is a work computer.
- Firewall or Anti-Virus makes 0 sense for this issue.
- Gee, reboot computer? Really?

Please don't treat people like everyone is stupid. It's very insulting.

@AdamPandora 
I like how people always go with the "switch browsers isn't ideal" speech like people are 5 years old. Some of us can't "switch browsers". I use Chrome for work purposes. I cannot have Pandora open in Chrome.

Can I have some actual assistance? Sounds like this is a Pandora problem since different Users are seeing it. Rather than covering it up by telling people to change browsers, can this just be fixed?

0 Kudos

Aiylia
Local Performer

Bump? Idk. This is a bug and Pandora needs to fix it.
Seems the issue stems from that Mac's don't close programs unless you Quit.

If I close the page/tab in FireFox, Pandora should reset. This is a a bug. How do I report a freaking bug when no one on the "Community Board" cares?

0 Kudos