cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Echo Show - Message: “having trouble playing the music”

gillenrj
Underground

My Echo Show has not been able to play songs, even though it could before. The channel loads up, a song is chosen, the album artwork shows up, but then Alexa says “sorry, I’m having trouble playing the music”. I have tried the standard list of tips including updating apps and restarting the Echo Show. What should I try next?

Moderator Edit: Changing title for clarity

Labels (2)
1 Solution

Accepted Solutions

adamsocb
Local Performer

I had a similar problem. I figured out on my own, with no help from Amazon, that it was the speaker group settings. Do you have more that one Echo devices? I have two, the Echo Show and an old Echo Dot. I found out I had to verbally ask Alexa to play "everywhere" to get it to play Pandora on the Echo show 5. I was able to go into the Alexa Mobile app on my phone and change the speaker group settings to play "Everywhere" by default and then I did not hare to ask it to play "everywhere" any more. The only problem with this is that you may not want the Pandora to play on your other devices when you are using the Echo show. I have not been able to figure that one out yet. The speaker group feature seems to be buggy with the Echo Show. I asked about it on the Amazon site. I will report back here if get any response.

View solution in original post

13 Replies

TannerPandora
Moderator
Moderator

Thanks for posting @gillenrj - Sorry to hear this is happening on your Echo Show.

Since you've already tried some troubleshooting I've gone ahead and created a ticket to pass on to our engineers so they can investigate further. 

I've also asked our User Support team to enable a trace on your account so we can better understand what is happening. 

In the meantime, would you mind trying to play Pandora on your Echo Show to replicate the error message while this trace is enabled. If you're able, please take note of the time and date when the message occurs, this is helpful in the investigation process. 

Thanks for the help and your patience while we look into this! 👍🏻


Tanner | Community Moderator
~ New Music: New Music Monday
~ Check out Tip #16 Alarm Clock from Tanner's Tips
> > Follow us on Twitter @PandoraSupport

0 Kudos

gillenrj
Underground

Thanks. I tried at 4:33 Eastern on May 28 and Alexa said “Sorry, I am having trouble playing the music”. 

TannerPandora
Moderator
Moderator

Thanks for following up with that info @gillenrj


Tanner | Community Moderator
~ New Music: New Music Monday
~ Check out Tip #16 Alarm Clock from Tanner's Tips
> > Follow us on Twitter @PandoraSupport

0 Kudos

gillenrj
Underground

Hi, any updates?

0 Kudos

TannerPandora
Moderator
Moderator

Hi @gillenrj thanks for following up and sorry for the delay in my response. 

I checked in with engineering, unfortunately, after further investigation we aren’t able to resolve this on our end.

Please reach out to the Amazon support team for further assistance troubleshooting the issue on your Amazon Echo Show.

You can get in touch with the Amazon support team here.

Sorry for any inconvenience!


Tanner | Community Moderator
~ New Music: New Music Monday
~ Check out Tip #16 Alarm Clock from Tanner's Tips
> > Follow us on Twitter @PandoraSupport

0 Kudos

eddiediaz
Local Performer

Very frustrating! 

I have an Amazon Echo Show with my Pandora Premium account linked. 

When I asked to play a station, the device loads the picture but not the music.

I get an error " Sorry I am having trouble playing the music" 

I am on a 5GHZ network that is strong and works.

I tested in another location with another network and it works fine. 

Do you have any remote idea as to what is happening!?

I appreciate the support and any insight! Thank you! Eddie Pandora Alexa Echo Show.jpg

mod edit: format

0 Kudos

TannerPandora
Moderator
Moderator

Hi @eddiediaz - Thanks for posting to community and sorry for any trouble with your Echo Show. 

We recommend reaching out to the Amazon support team for further assistance troubleshooting this error message on your Echo Show.

You can get in touch with the Amazon support team here.

We're sorry for any inconvenience. 


Tanner | Community Moderator
~ New Music: New Music Monday
~ Check out Tip #16 Alarm Clock from Tanner's Tips
> > Follow us on Twitter @PandoraSupport

0 Kudos

DrFrank
Local Performer

I have the same problem. It is limited to Echo Shows. I have 2 Echo Shows, both have the problem. I have 5 other echo devices, all of them work.

0 Kudos

AdamPandora
Moderator
Moderator

@DrFrank Sorry to hear that.

Since we are unable to resolve this issue on our end, you will need to reach out to the Amazon support team for further assistance with this..

You can get in touch with the Amazon support team here.

Hope this helps! 

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

adamsocb
Local Performer

I had a similar problem. I figured out on my own, with no help from Amazon, that it was the speaker group settings. Do you have more that one Echo devices? I have two, the Echo Show and an old Echo Dot. I found out I had to verbally ask Alexa to play "everywhere" to get it to play Pandora on the Echo show 5. I was able to go into the Alexa Mobile app on my phone and change the speaker group settings to play "Everywhere" by default and then I did not hare to ask it to play "everywhere" any more. The only problem with this is that you may not want the Pandora to play on your other devices when you are using the Echo show. I have not been able to figure that one out yet. The speaker group feature seems to be buggy with the Echo Show. I asked about it on the Amazon site. I will report back here if get any response.

AlyssaPandora
Moderator
Moderator

Thank you for the update and feedback, @adamsocb. 👍

This is helpful for other listeners that may be experiencing this issue. Please keep us updated if you hear back. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

suzy8
Underground

Try changing wifi settings from 5g network to regular on all devices. Worked for me.

Taking the wifi settings off 5G on all devices worked for me!

Moderator Edit: Merged posts

RandomMix
Local Performer

First make sure if you have a paid Pandora plan/service you are not streaming on multiple devices as (depending on your plan) that may not be allowed and trigger a "streaming violation." This was not an issue for me on my free plan until I upgraded  to a paid plan so this issue may actually fall on Pandora for some paid users. @Pandora can you advise on this? I also found that being specific about what Pandora station you are requesting the Amazon device seemed to help. It has to exactly match the station name on Pandora.  Alternatively you can request it play via another provider such as Amazon music (not surprisingly there are less issues when playing their stations).

0 Kudos