cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

iOS: App moves to Offline Mode

Bob57
Underground

How do I turn off the chime? It is constantly interrupting music as I move about the house. May have to do with switching network connections on my mesh wifi.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

Bob57
Underground

Adam, after some diagnostics, I now think the chime is coming from the  Sony WF-1000XM4 ear buds.

I switched to a different set of bluetooth buds and the problem went away.

I’ll be investigating that. Thanks for your help.

Update:

I found a setting in the Sony  WF-1000XM4 ear bud settings for a notification chime when it’s “Adaptive Sound Control” feature switches location modes. The notification is a chime just like Pandora's offline notification.  I switched this off and problem solved. Hope this helps someone out there.

 

mod edit: merged comments

View solution in original post

9 Replies

AdamPandora
Moderator
Moderator

@Bob57 It sounds like the app is transitioning you to Offline Mode when you lose internet connection.

Because of our content licensing agreements and the dynamic nature of our service, you will need to have either an internet or cellular network connection in order to stream Pandora.

My guess is you are correct in that this is occurring whenever you switch network connections on your home WiFi.

Hope this helps!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Bob57
Underground

Thanks Adam. 

I don’t mind that it switches connections, that’s what it should do in a mesh environment to maintain the best available connection. It doesn’t seem to go offline, the music streams on without interruption except for the chime barging in.

 

Does Pandora have a way to turn off the chine alert?

 

Thanks for your help.

Bob.

0 Kudos

AdamPandora
Moderator
Moderator

@Bob57 I've enabled a trace on your account to help us better understand what's happening.

The next time that noise alert plays, can you please make note of the date and time that you hear it?

Additionally, can you please grab a screenshot of the app immediately after you hear that sound?

Thanks for working with me on this. 🤝

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

mrsroymar10
Local Performer

was this issue ever solved? I'm having the same on an  iphone se2. Every so many sec it completely stops and you hear a dial tone

0 Kudos

AdamPandora
Moderator
Moderator

@mrsroymar10 I moved your post over to this existing thread: iOS: App moves to Offline Mode

It sounds like the app is transitioning you to Offline Mode when you lose internet connection.

Because of our content licensing agreements and the dynamic nature of our service, you will need to have either an internet or cellular network connection in order to stream Pandora.

My guess is you are correct in that this is occurring whenever you switch network connections on your home WiFi.

Let me know if this sounds correct.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Bob57
Underground

Working in the yard last night  7/14, 4:00 to about 6:00 mountain time. Ear buds in, bluetooth. Same issue, frequent offline chime as i move about the yard, music continues uninterrupted except for the chime. I didn’t catch a screen shot. I’ll try to get one today.

I’m using an iPhone 12 Pro, v15.5, Sony WF-1000XM4 buds.

E4753889-CDDA-4B71-A5B4-298E30A4E9B9.png

51899C66-57E8-41EF-B446-3443D42BCE2C.png

Nothing unusual on the screens that I can see. 

0 Kudos

AdamPandora
Moderator
Moderator

@Bob57 Thanks for sending that over.

I recommend running through the following troubleshooting steps: Troubleshooting for iOS Devices

If you continue to experience issues, please make sure to reply to this thread and let me know.

Thanks again for working with me on this.

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

Bob57
Underground

Adam, after some diagnostics, I now think the chime is coming from the  Sony WF-1000XM4 ear buds.

I switched to a different set of bluetooth buds and the problem went away.

I’ll be investigating that. Thanks for your help.

Update:

I found a setting in the Sony  WF-1000XM4 ear bud settings for a notification chime when it’s “Adaptive Sound Control” feature switches location modes. The notification is a chime just like Pandora's offline notification.  I switched this off and problem solved. Hope this helps someone out there.

 

mod edit: merged comments

AlyssaPandora
Moderator
Moderator

Thanks for that update, @Bob57. I merged your comments and included your update in the solution as well. Glad to hear that adjusting the setting helped with the notification chime. I'm sure this will helpful info in case other listeners run into the same issue. 👍

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos