cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Auto-Play won't stay selected

meadefamily315
Underground

We have Pandora Plus and suddenly our Auto-Play toggle won't stay "On" in Content Settings. Only plays one song at a time. I have changed our Firefox settings and repeatedly choose "on" and it defaults "off"

Labels (1)
0 Kudos
1 Solution

Accepted Solutions

AdamPandora
Moderator
Moderator

@meadefamily315 I recommend streaming Pandora on an alternate browser (ex: Google Chrome) so that we can confirm if this issue is specific to Firefox.

Let me know how it goes.

Adam | Community Moderator

Let's share music in the Playlist Swap

View solution in original post

5 Replies

TannerPandora
Moderator
Moderator

Hi @meadefamily315 thanks for posting! I moved your message over to our Desktop board to keep things organized. 

If your music is not automatically playing in Firefox, let's first determine your default autoplay settings for all websites.

To do that:

  1. Click the menu icon and select Preferences.
  2. From the Privacy & Security tab, scroll down to the Permissions section.
  3. Find Autoplay and select Settings... to view your default option.

If your default is set to Block Audio or Block Audio or Video, you'll need to make an exception for the Pandora website.

  1. Return to pandora.com
  2. Select the padlock icon in the address bar to open the Site Information drop-down panel.
  3. Click on the arrow to the right of Connection Secure to show connection details and select More Information.
  4. Click Permissions and locate Autoplay.
  5. Uncheck the Use Default box and select Allow Audio and Video.

Let me know if that helped.

Tanner | Community Moderator

Let's share music in the Playlist Swap

0 Kudos

meadefamily315
Underground

Tanner,

Thanks so much for the reply. I had already done those things and just double checked and they are all as they should be on Firefox and in Pandora. This just started happening all of a sudden. In my Content Settings on the Desktop version, my toggle switch for Auto Play just won't stay "On". As soon as I move off the screen it returns to "Off." It is so weird! I tried playing Pandora through the App on our Smart TV and AutoPlay worked fine. I am at a loss.

Meadefamily315

0 Kudos

AdamPandora
Moderator
Moderator

@meadefamily315 I recommend streaming Pandora on an alternate browser (ex: Google Chrome) so that we can confirm if this issue is specific to Firefox.

Let me know how it goes.

Adam | Community Moderator

Let's share music in the Playlist Swap

View solution in original post

meadefamily315
Underground

@AdamPandora Thank you! It is working on Safari! So, it is a Firefox issue. Not sure why all of a sudden but I am not tech savvy enough to know.

Thank you again. We will just listen through Safari from now on.

meadefamily315

AlyssaPandora
Moderator
Moderator

Sounds like you're all set now, @meadefamily315.

Please don't hesitate to let us know if anything else pops up.

Happy listening! 🎵

Alyssa | Community Moderator

Let's talk music in Community Chat

0 Kudos