cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Web: Disable Autoplay Notification Popup

caldella
Diamond in the Rough

I apologize if this is in the wrong section and needs moved. I get a popup notification every time I reload my Pandora on my computer tab that auto-play is disabled. I know it is - I've had issues with it giving me errors in the past and don't want it on. But this popup continues to come up every time i reload a page without logging out, and I can't do anything without interacting with it. Which means I'm confirming this sometimes multiple times a day.

If I tell it "show me how" then don't actually enable auto play, will it leave me alone?

This is happening on multiple different Windows platforms accessed via internet browser. I do not have the Pandora app and cannot use it.

 

mod edit: changed title for clarity

Labels (3)
1 Solution

Accepted Solutions

AlyssaPandora
Moderator
Moderator

Hi there, @caldella. 👋

For Chrome:

It sounds like you might be encountering Chrome's autoplay policy, which keeps websites from starting media automatically in Chrome.

Unfortunately, there's nothing I can do to fix that from my end. You'll need to manually click on the play button in order to initiate playback on Pandora, at least at first. Over time, Chrome should learn your preference.

++

For Firefox:

If your music is not starting automatically in Firefox, first determine your default autoplay settings for all websites.

To do that:

  1. Click the menu icon and select Preferences.
  2. From the Privacy & Security tab, scroll down to the Permissions section.
  3. Find Autoplay and select Settings... to view your default option.

If your default is set to Block Audio or Block Audio or Video, you'll need to make an exception for the Pandora website.

  1. Return to pandora.com
  2. Select the padlock icon in the address bar to open the Site Information drop-down panel.
  3. Click on the arrow to the right of Connection Secure to show connection details and select More Information.
  4. Click Permissions and locate Autoplay.
  5. Uncheck the Use Default box and select Allow Audio and Video.

++

For Safari:

If your music is not starting automatically in Safari, you may need to adjust your browser's preferences. To do that:

  1. Open the Preferences menu.
  2. Select Auto-Play on the preferences sidebar.
  3. Select pandora.com and Allow All Auto-Play from the dropdown menu.

Hope this helps! If you encounter other issues, please let me know. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport

View solution in original post

0 Kudos
7 Replies

AlyssaPandora
Moderator
Moderator

Hi there, @caldella. 👋

For Chrome:

It sounds like you might be encountering Chrome's autoplay policy, which keeps websites from starting media automatically in Chrome.

Unfortunately, there's nothing I can do to fix that from my end. You'll need to manually click on the play button in order to initiate playback on Pandora, at least at first. Over time, Chrome should learn your preference.

++

For Firefox:

If your music is not starting automatically in Firefox, first determine your default autoplay settings for all websites.

To do that:

  1. Click the menu icon and select Preferences.
  2. From the Privacy & Security tab, scroll down to the Permissions section.
  3. Find Autoplay and select Settings... to view your default option.

If your default is set to Block Audio or Block Audio or Video, you'll need to make an exception for the Pandora website.

  1. Return to pandora.com
  2. Select the padlock icon in the address bar to open the Site Information drop-down panel.
  3. Click on the arrow to the right of Connection Secure to show connection details and select More Information.
  4. Click Permissions and locate Autoplay.
  5. Uncheck the Use Default box and select Allow Audio and Video.

++

For Safari:

If your music is not starting automatically in Safari, you may need to adjust your browser's preferences. To do that:

  1. Open the Preferences menu.
  2. Select Auto-Play on the preferences sidebar.
  3. Select pandora.com and Allow All Auto-Play from the dropdown menu.

Hope this helps! If you encounter other issues, please let me know. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

caldella
Diamond in the Rough

Thanks Alyssa, but that does not seem to be the issue, since I am not using Chrome. I am using Firefox; I probably should've clarified that.My bad.

I would like the notification that it's turned off to stop popping up every time I load Pandora without logging out previously. This has been a problem for months, if not a year +, and there has been no change. The auto-play being disabled is something I do not want to alter. After months of seeing this, sometimes multiple times a day, I'm aware that I have this setting turned off and don't need notified about it.

derekwickersham
Local Performer

I second the motion.  The pop-ups are very annoying.  There should be a way to disable them in Pandora account settings. 

AlyssaPandora
Moderator
Moderator

Hey, @derekwickersham. 👋

Thanks for your feedback on this.

I've updated the accepted solution for this thread to include instructions about how to disable this in Firefox and Safari. You can find that here.

Unfortunately, you may not be able to adjust this setting when using Chrome. Feel free to contact Google Support for additional help / information regarding their autoplay policy, as this is outside of our scope of expertise.

An alternative includes checking out the Pandora Desktop App here which should allow you to bypass that notification. 

I hope this information is helpful. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

caldella
Diamond in the Rough

I know this is a very late reply (months in fact), but for some reason the forum notifications only now notified me that there was a response. 😞

 

We are not looking to enable autoplay through our browsers. We're looking to get rid of the popup that tells us autoplay is disabled. There's no way to tell it to stop reminding us, so it shows up every single time the browser tab is refreshed for any reason. It's very tedious and irritating over time. Any users who have autoplay off intentionally don't want reminded of it every single time we access our page.

0 Kudos

AdamPandora
Moderator
Moderator

@caldella Can you please send us a screenshot of the pop-up you are seeing?

Thanks for the help!

Adam | Community Moderator

Let's share music in the Music + Podcasts

caldella
Diamond in the Rough

Sure. Listed below.

automaticplayback.jpg

0 Kudos