cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Web: "Poor Network Connection" Error (05/17/22)

AlyssaPandora
Moderator
Moderator

Pandora Update (06/24/22): Thank you for the recent posts regarding this issue. While the fix has worked for most of the folks on this thread, I do see that some are still running into this error message during your listening sessions. Our engineering team is aware of this and investigating these additional reports. 


Pandora Update (06/09/22): We believe this issue has now been resolved. 

Could you try again and let me know if you still have trouble with this error message?

You may need to restart your web browser to ensure that the changes have taken effect.

Thanks for your help with this. 🎧


Pandora Update (06/06/22): Hey folks 👋

Thanks for your patience during this process, and sorry for the continued trouble.

Our engineering team is still working on this issue.  In the meantime, all reports of this issue have been reported on the internal ticket we have open.  


Pandora Update (05/23/2022): Hi everyone 👋 Thanks so much for posting about your experience with this error message. We've gone ahead and created an internal ticket with our engineering team for further investigation. Any updates will be posted on this thread. 

If you haven't already, please try signing out of Pandora on the web, and then sign back in again. Since signing out clears Pandora's local storage from your browser, this may help.

In the meantime, all reports of this issue have been reported on the internal ticket. Any updates we have on this issue will be posted on this thread. 

We appreciate your patience during this process. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
Labels (5)
124 Replies

Imwotim3
Local Performer

Poor network connection. Listening will resume when it's restored

Please help me with this. I've tried all the things recommended to other people and it is still happening. Between every song.  So annoying. 

keb
Local Performer

I have a Macbook Air and am unable to get sound from Pandora when logged in.  I use Safari. I have followed the recommended steps: volume turned up, java script enabled, allow pop ups, content blockers off, and delete Pandora under Preferences Privacy.  When I delete the Pandora content under Privacy, I get logged out and then the sound works on the song that is playing when it logs me out.  But then when I log back in the sound doesn't work.  So it appears that my computer can play sound from Pandora, but not when I'm logged in.  When I'm logged in I get the message poor network connection and listening will resume when restored, even though I can visually navigate the site. I get sound when logged out and I'm sitting right next to my wireless router and my internet download speed is above 100Mbps.  I don't listen to Pandora on the laptop very often but I'd like to be able to use it to manage stations and I was hoping to be able to listen to do that.  I don't know what to try next.  This has never happened before.

0 Kudos

Yatayps
Local Performer

This has been going on for how many months and isn't fixed? Can I get my money back for paying for no ads when I can't listen because I have to manually  hit PLAY every song? Ridiculous you  guys can't fix this.

AlyssaPandora
Moderator
Moderator

Hi, @brs1md @Yatayps. 👋

Sorry for the continued trouble. For those types of requests, you can contact our team via email here.

In the meantime, your information has already been added to the internal ticket with our engineering team. Thank you for your patience while this is being worked on. 🎧

Alyssa | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos

AdamPandora
Moderator
Moderator

@keb I moved your post over to this existing thread: Web: "Poor Network Connection" Error (05/17/22)

Your feedback has now been added to the ticket we have open with the engineers who are looking into this.

Thanks for your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

keb
Local Performer
Thank you. I hope someone will be able to figure out why my network connect
is fine and I get sound from Pandora when not logged into Pandora and it is
fine for every other app on my computer, but not on Pandora when logged in.
Pandora also works fine through my Yamaha receiver which is connected to
the same network. I suspect Pandora will not longer be available to me on
my computer. I just got a free trial of Apple Music and that seems to be
working fine. Maybe this will trigger a change for me.
0 Kudos

keb
Local Performer

Edit: free trial of Amazon, not Apple music.

 

0 Kudos

Orion0182
Local Performer

Confirmed this works for me too!  Nice to have a workaround at least.

JJGM
Local Performer

It's not fixed for me, however every time the message pops up, which is after every song and every commercial, like another person mentioned, all I have to do is hit the pause button, the message disappears, and it starts playing again every time.

0 Kudos

AdamPandora
Moderator
Moderator

@JJGM Your feedback has now been added to the ticket we have open with the engineers who are looking into this.

Thanks for your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

0 Kudos

nico824
Local Performer
I tried unplugging my modem, router and PC  for 5 minutes,  waited 5 minutes for everything to boot up, then turned on the PC and the message was gone after I logged back into Pandora.
0 Kudos

Timesplin
Local Performer

Poor network connection

You've got two weeks to fix this continuing problem. Over a year now. I will cancel ant go to some other streaming service. 

0 Kudos

txdahl
Local Performer

Premium user, work internet with good, fast, steady connection.  Shows error at stat-up and stops after every song on on-demand and on stations.  No other streaming services do this. 

0 Kudos

AdamPandora
Moderator
Moderator

@txdahl Your feedback has now been added to the ticket we have open with the engineers who are looking into this.

Thanks for your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

AdamPandora
Moderator
Moderator

@Timesplin I definitely understand your frustration.

Your feedback has now been added to the ticket we have open with the engineers who are looking into this.

We appreciate your patience in the meantime!

Adam | Community Moderator

Let's share music in the Music + Podcasts

darold99201
Local Performer

I am having the same problems buffering between songs, horrid skipping, and multi-tracks playing at the same time.Iand it says poor connection and i using eathernet. am on a desktop with windows 10 I am paying for a premium service and not recieving it in return this has been going on for over a month 

0 Kudos

AdamPandora
Moderator
Moderator

@darold99201 I moved your post over to this existing thread: Web: "Poor Network Connection" Error (05/17/22)

Poor Network Connection Error:

Your feedback has now been added to the ticket we have open with the engineers who are looking into this.

We appreciate your patience in the meantime!

+++++++++++++++++++++++++

Buffering/Skipping/Multi-tracks playing simultaneously:

This may be related to the error message you are seeing, however I'm happy to provide some troubleshooting steps to see if we can resolve those.

Are you listening from our website, or the desktop app? If you're listening from our website, what browser are you using?

Let me know.

 

Adam | Community Moderator

Let's share music in the Music + Podcasts

wjsvt
Local Performer

It is 7/10 and I am still getting the poor network connection message. the music stops for awhile then starts up again for a brief period. 

Thanks

Warren 

0 Kudos

Beckyt
Underground
I resolved my similar problem by shutting everything off and rebooting all devices. I was told that this is necessary from time to time. Hope that helps you.

pam6
Local Performer

It still is happening, have tried everything suggested and keep getting the message ALL THE TIME?

When will this be resolved?

0 Kudos