cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Yamaha Device: "Access Error" Message

YamahaMCuser
Underground

I'm experiencing  the same "Access Error" across all (3) of my Yamaha devices all of a sudden - I can play Pandora fine on my PC through web page, and on my phone with Pandora app.  This just started happening for no apparent reason.  Network access from my Yamaha's is fine as they can play Internet radio stations just fine. I can't even log back in/or out - the Yamaha just refuses to even try to connect with "Access error" . I find it difficult to believe all three of my Yamaha Musiccast devices failed at the same time, this must have something to do with my Pandora account?

Moderator Edit: Changing title for clarity

Labels (1)
0 Kudos
374 Replies

Emartinez50150
Local Performer

I'm having the same problem, can I get my account/ device reset? 

[ email ]

Moderator Edit: Personal Information

0 Kudos

Jim14
Underground

I'm having the same problem, can I get my yamaha device reset.

1 out of 3 isn't working.

 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Emartinez50150 and @Jim14! Thanks for posting. 

@Emartinez50150 I've gone ahead and removed your Yamaha device from your Pandora account. Please note that this may not take effect immediately. When it does, you should automatically be logged out. 

 

@Jim14 I'm not able to distinguish between Yamaha devices on my end. I can remove all 3 Yamaha devices, but this would mean going through the set-up for each of them again.  If you're okay with this, let me know and I'll go ahead and remove them. 


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

Emartinez50150
Local Performer
This did not solve the access errors
0 Kudos

TannerPandora
Moderator
Moderator

Hi @Emartinez50150! Thank for following up. Sorry to hear that didn't help. I've included you on our ticket for this and passed your information along to our engineering team. 

In the meantime, as a final step, I would recommend resetting the connection with your modem/router. 

  1. Shut down your device completely;
  2. Unplug your modem and router, wait 10 minutes, and then plug them back in;
  3. Wait five more minutes to allow the modem and router to fully boot back up;
  4. Turn your device back on and try Pandora again.

 


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

Jim14
Underground

Please remove all 3 of the Yamaha devices.

Thank you

 

0 Kudos

TannerPandora
Moderator
Moderator

No problem, @Jim14!

I've removed all 3 from your Pandora account. When this takes affect, you'll be automatically logged out. Please note that this may not happen immediately. 

If you're still having trouble, I would try rebooting your modem/router to see if that helps. 

  1. Shut down your device completely;
  2. Unplug your modem and router, wait 10 minutes, and then plug them back in;
  3. Wait five more minutes to allow the modem and router to fully boot back up;
  4. Turn your device back on and try Pandora again.

 


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

caloftus0246
Local Performer

I'm experiencing  "Access Error" on my Yamaha tuner. Please delete it from my account

0 Kudos

Jim14
Underground

Thank you.

That wiped out the 2 working units.

Seems the one that is not working is under my wife's account.

There should be a way for users to see / remove devices.

She sent a new post to support to get it taken care of.

0 Kudos

TannerPandora
Moderator
Moderator

Hi @caloftus0246

No problem! I've removed the Yamaha device associated with your Pandora account. When this takes affect, you'll automatically be logged out. 

Let me know how it goes. 


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

TannerPandora
Moderator
Moderator

I agree with you, @Jim14. There is a feature request for this, you can find it here. Feel free to give it a  ❤️.

I saw your wife's post (I believe, that's her) and merged it with this thread. I went ahead and removed the device. 

If you're still having trouble I would give the network reset I mentioned earlier a try to see if it will help.

Let me know how it goes. 


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

Rpi
Local Performer

I am having the same issue for my yamaha receiver T5810. CAN it be fixed? I did factory reset the receiver bit now I can't login into my  Pandora account anymore. 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Rpi!

I've removed your Yamaha device association from your Pandora account to see if this will help. This can take some time to take effect. When it does, you should be prompted to connect Pandora to your Yamaha once again. 

Let me know how it goes.


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

Jim14
Underground

The Moderator (Tanner) deleted my two Yamaha devices from my account. I then had to setup access as a new user / existing user on those devices.


The one receiver I was actually having a problem with was another Yamaha receiver, however it was under my wife's account.

So after the moderator deleted that unit, I was still having trouble. (via TV connected to receiver)
By chance I tried the Yamaha app on my phone and it was Asking me to acknowledgea check box (don't remember the reason) if I wanted to use streaming music (Pandora and ???)then I needed to say yes / check it. Once I did, I was able to setup my wife's existing account with no problem.
I was already using the app on my phone.Didn't see any questions on the TV while trying setup Pandora.
No problem setting up new / existing accounts after Tanner deleted them on 2 of my 3 (all the same) Yamaha receivers.

Hope this helps.

Rpi
Local Performer
Looks like I am not able to login anymore into Pandora and it's giving me
access error while login.

Regards
Rajeev Pathak
0 Kudos

TannerPandora
Moderator
Moderator

Hi @Rpi!

Just to clarify, were you able to re-connect your Pandora account to your Yamaha and then continue to receive the message? Or you're not able to connect at all?

Want to confirm that you were actually logged out. 


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

Rpi
Local Performer

I am not able to connect at all.

After launching the "AV controller" app-> "Account Settings", pandora says
"not signed in" and when I am clicking it, its running in circle and
giving error message as "Access error"(we have encountered a connection
error)
--
*Thanks & RegardsRajeev Kumar Pathak*

0 Kudos

TannerPandora
Moderator
Moderator

Thanks for the follow up, @Rpi. Sorry to hear those steps didn't help.

I've added your info and experience to our ticket for further investigation. The last step I would recommend is rebooting your modem/ router. 

  1. Shut down your Yamaha completely;
  2. Unplug your modem and router, wait 10 minutes, and then plug them back in;
  3. Wait five more minutes to allow the modem and router to fully boot back up;
  4. Turn your Yamaha back on and try Pandora again.

Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

jslies
Local Performer

I am having the same issues... Access error.

0 Kudos

MSantee
Local Performer

My Yamaha AVR just started showing "Access Error" when I try to access Pandora through MusicCast

0 Kudos