cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dish devices - Playback stops

Cornrod
Local Performer

Help Please,

Just recently my LG TV with a Wireless Joey when Playing Pandora stops after one song. It has for years ran fine. My other TV which is wired runs Pandora fine. I signed off and turned the TV and signed on Pandora. The problem still exists.

Thank you for helping me

Moderator Edit: Changing title for clarity

 

Labels (3)
0 Kudos
106 Replies

jonh1373
Underground

I reset my account before I read your email. If I need to use the steps in your email please reset it again and I will follow your steps to re set up Pandora.

0 Kudos

KachinaShadow
Underground

@AdamPandora 

My Hopper 3 w/Sling is where the songs, at random, cut off (sometimes just cuts off and sometimes the volume starts reducing to zero then another song starts) then a new song starts and while all of that is going on it won't play for longer than about 20-30 minutes before it stops all together and the play button has to be pushed to start playing again.

The Joey just plays one song and then the sound disappears when the next song loads although the next songs scroll counter moves as if playing but there's no sound for any song (by skipping) after that.

Note that I have performed every procedure, including reactivation, suggested in this thread and nothing changes. Also note that the Pandora app on my Samsung TV works fine (although it takes quite a while to load while trying to play...something also experienced by other users) and ALL other apps & streaming work great on both the Dish Hopper, Joey & Samsung TV.

My Pandora through any other component - PC, Samsung smart TV app, Samsung Wi-Fi speaker app and the Android app, on Moto phone & Asus tablet, all work just fine...the issue seems to be confined to some (and not the same with everyone's) Dish components via the Pandora app from Dish.

After reading responses from others on this forum it seems that people are having issues with either the Hopper or the Joey or both. Again, it all seems to be related to something that has to do with the Dish/Pandora app.

Even though I just, in the past 3-4 months, tried using Pandora through the Dish app (prior to that I had been using Pandora, with no play issues other than slow loading, through the Samsung smart TV app but got tired of that slow loading time and it's interesting that the Dish app, although it has these other problems, loads immediately).

It also seems that people are saying that, prior to January, the Dish app was working just fine but I couldn't say just when these issues began since I had just tried the Dish app recently.

While I appreciate the moderators attempts to help us users, it seems that their suggestions (resets, etc.) do nothing to solve the problem and while Dish never seems to be much help on any issue it would seem that, since Pandora allows their app to be included on Dish equipment, it would be in Pandora's best interest to have their techs working with directly Dish to resolve this issue.

Paul

 

Moderator Edit: Format

jonh1373
Underground

I have tried all of your suggestions. I know I have internet to both Joeys as all of my other apps work correctly and I can connect to Pandora for the one song.

This thread has been dragging on with too many complaints to count for over three months.  Please give us some sound advice we can work with.

Leslue3644
Local Performer

I am having the exact same problem with Pandora on DISH APP. CANNOT hook up with Ethernet cable. 

0 Kudos

TannerPandora
Moderator
Moderator

Hi @jonh1373 - Sorry to hear that didn't help.

I've gone ahead and passed along your info and experience to our engineering team for further investigation.

Thanks for your patience in the meantime.


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

KachinaShadow
Underground

@TannerPandora 

Any chance of passing this (below in Italics) along to the engineering team too?

Thanks,

Paul

"My Hopper 3 w/Sling is where the songs, at random, cut off (sometimes just cuts off and sometimes the volume starts reducing to zero then another song starts) then a new song starts and while all of that is going on it won't play for longer than about 20-30 minutes before it stops all together and the play button has to be pushed to start playing again.

The Joey just plays one song and then the sound disappears when the next song loads although the next songs scroll counter moves as if playing but there's no sound for any song (by skipping) after that.

Note that I have performed EVERY procedure, including reactivation, suggested in this thread and nothing changes. Also note that the Pandora app on my Samsung TV works fine (although it takes quite a while to load while trying to play...something also experienced by other users) and ALL other apps & streaming work great on both the Dish Hopper, Joey & Samsung TV.

My Pandora through any other component - PC, Samsung smart TV app, Samsung Wi-Fi speaker app and the Android app, on Moto phone & Asus tablet, all work just fine...the issue seems to be confined to some (and not the same with everyone's) Dish components via the Pandora app from Dish"

0 Kudos

TannerPandora
Moderator
Moderator

Hi @KachinaShadow! I definitely can. Sorry for the continued trouble.


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

olga_p
Local Performer

ongoing, incredibly frustrating problem of 

v

•••just wrote a careful long note about my issues with Pandora & DISH's wireless Joey, tried to copy it because I couldn't see all of it & it seemed to disappear into the ether.

I have too much arthritis to try all over again, so am just giving up.  that happened on my earlier post too, why I was even copying it! oh well, <sigh>...•••

0 Kudos

AlyssaPandora
Community Manager
Community Manager

Hi there, @olga_p. 👋

I'm very sorry to hear that happened. I completely understand how frustrating that could be.

Let's try removing the device association from your account and running through the setup process again to see if that helps.

I've removed the device association from your account. This will automatically sign you out once this change takes effect. Please be patient as this may not happen instantaneously.

Next, click here to select steps specific to your device in order to set up Pandora once more.

If you do not see your device listed, click here for general activation steps. 🎧

Alyssa | Community Manager
Let's talk music in Community Chat
Share yours here: Q: What song fits your mood today?
Check out new tunes this week:New Music: Picks of the Week (07.08.24)
0 Kudos

jonh1373
Underground

Same issues from the same lame fixes.  How about some engineering help to get this fixed? Please!

 

0 Kudos

Steelhorse96
Local Performer

Yes, same problem… exactly 

0 Kudos

jonh1373
Underground

Is anything being done to correct this issue? Seems like this thread had died or has bee closed. I can't believe there are no current complaints.  

Help. Please reply.

0 Kudos

DS92
Underground
Still not fixed,

Sent from my iPhone
0 Kudos

jonh1373
Underground

Can a moderator or admin please reply so we know what in anything is being done

0 Kudos

Toolsnsace
Local Performer

Mine does the same thing on my Dish Hopper but plays ok on all other devices.

0 Kudos

AdamPandora
Community Manager
Community Manager

@Toolsnsace Let's try removing the device association from your account and running through the setup process again to see if that helps.

I've removed the device association from your account. This will automatically sign you out once this change takes effect. Please be patient as this may not happen instantaneously.

Next, click here to select steps specific to your device in order to set up Pandora once more.

If you do not see your device listed, click here for general activation steps. 

Let me know how it goes.

0 Kudos

Toolsnsace
Local Performer

I have Dish and my Pandora skips half way through songs or stops playing completely. I'm using the the Genie.

0 Kudos

TannerPandora
Moderator
Moderator

Hi @Toolsnsace! Sorry to hear those steps didn't help. I've gone ahead and passed your info along to our engineering team who is investigating. Thanks for your patience.


Tanner | Community Moderator

> Follow us on Twitter
@PandoraSupport

0 Kudos

KachinaShadow
Underground

Any progress on the issue, shown in my post on 5/23, that you forwarded to engineering?

I'm still having the same issue.

Paul

0 Kudos

Steelhorse96
Local Performer
No, I just gave up and don’t use it.

Get Outlook for iOS<>
0 Kudos