Showing results for 
Show  only  | Search instead for 
Did you mean: 

Android: Plays at Launch with Auto-Start Disabled

Local Performer

Hi, I'm having a similar issue, only I have autoplay turned off. Every time I close down the app and reopen it, songs still start playing automatically, and I just want it to stop doing that.

I have an LG Velvet 5G, and the app version I have is 2110.1, if that helps.


mod edit: changed title for clarity

Labels (1)
60 Replies

Pandora Moderator - Emeritus
Pandora Moderator - Emeritus

Hi @Nrkuian 👋

Thanks for reaching out and sorry for any playback issues.

If you'd like to have more control over initiating playback when opening the Pandora app, Plus and Premium subscribers can manage their Auto-Start settings by using the following steps:

  • Open Pandora.
  • Tap Profile.
  • Next select the Settings gear in the upper right corner.
  • Then tap Advanced.
  • Scroll down and toggle the switch next to Enable Auto-Start Off.

Unfortunately, this feature is not available for ad-supported listeners on mobile devices.

Hope this helps, happy listening! 🎧

Gerald | Community Moderator
Let's talk music in Community Chat
Follow us on Twitter @ PandoraSupport
0 Kudos